[Top] [All Lists]

[AMPS] QRO HF2500 x ALPHA89 - some experience [OK1RI]

To: <>
Subject: [AMPS] QRO HF2500 x ALPHA89 - some experience [OK1RI]
From: (Jiri Sanda)
Date: Sun, 19 Jan 1997 00:04:27 +0100
I did not subscribed to this reflector but I read it every about 10 days 
regulary so my addition to this discussion comes a bit late but still.

I am owner of 
2 pcs of ALPHA 89 + and 
2 pcs of QRO HF2500 + (I bought one for a friend - OK1AWZ i.e. the experience 
comes to 3 pcs.
+ some very reliable home made equipment.

Here the original message:
Like Brian Short KE7GH I plan to buy a PA and I have similar goals of
  1. Reliability
  2. Reliability
  3. Conservative design
  4. Meaningful performance, not esoteric details
  5. Quiet

"At Dayton, I traveled back and forth between the Alpha and QRO booths,
comparing the construction of the Alpha 89 and QRO HF-2500DX. My
  1. Alpha 89 has more fault detection and protection
  2. Alpha is more widely accepted and has a good reputation
  3. HF-2500DX appears more conservative design
  4. HF-2500DX uses Peter Dahl HV and filament xfmrs which alone weigh
more than the entire Alpha 89.
  5. HF-2500DX uses much heavier bandswitch
  6. HF-2500DX tune & load caps have about twice the plate spacing of
the caps in the Alpha 89.
  7. HF-2500DX has a two-speed fan switch
  8. The Alpha looks "shoehorned" while the QRO has working space inside"

Here my experience.

All the amps are used only during the contests under my call and OK1RF - 
co-owner of the contest station. The AMP are used practically only during the 
contests. The one QRO is used by OK1AWZ - active DXer.

The ALPHAs were bought in 1995. One never had a failure, one had already three 
- all of them were minor problems with controls - transistors switching one of 
the relays died after few hours of operation  - after a while I have found that 
the switching-peak-shunt diode parallel with one of the relays was bad, which 
was the cause. The ALPHAS are very very very overprotected and this is the 
reason why we/I do not like them. As drivers we use ICOM 775 or ICOM 751. Both 
those Alphas time to time swith themselves off with various faults -even while 
running conservatively driven- you just reset them and they go for another 1 
minnute or 10 hours nobody knows flawlessly. I tried to check with ETO (those 
days still) and the answer was the problems is known those are intermittent 
peaks of ICOM and KENWOOD and YAESU transceivers and there is no cure - just be 
happy and live with it (there was already a lot about this on this and other 
reflectrs). OK I can agree it is bad design of the otherwise great transceivers 
and not the AMP but....... This overprotection scheme causes also another 
problem. While using foot switch connected to the TRX and the relay lead from 
the TRX keys the PPA the "FAULT" come so often that it is practically unusable. 
The only way how to use ICOM-ALPHA89 twin is to key with the foot-switch the 
AMP and with the AMP the TRX which is not very practical since you can not use 
complex bandswitching, VOX etc....

In autumn 1996 when I decided to buy another 2 pcs of PPA my choice was 
anything else but ALPHA.

After some guessing and hesitation the selection came to the QRO (I thought it 
is a starting company and they will try hard, I also after a lot of experience 
do trust to the Russian RF tubes) Here is what happened: was ordered in august, promised to deliver in october, delivered in 
january. (3 pcs)
2.After less then 3 hours of operation ALL !!!!! the three QROs died. - the 
reason was in all cases that one of the 3 rectifier low voltage bridges in each 
of the AMPs died. - After 4 changes I replaced all 9 pcs for other brand and 
everything concerning this  is OK since.
3.After few hours of operation one of the QROs switched itsef off. When it 
cools down it goes for few minutes and than sitches itselves off again. After 
investigation I have found that there is a transformer delivering theoretically 
12 VAC in practical life 13.5V. To this transformer is connected voltage 
multiplier - conventional 2 diodes + 2 el.C. - and there is about 40V on the 
output going into the UA78M24CKC - you might check what the manufacturer 
max.rating is (38V) mhmmm but still OK. In parallel to this multiplier i.e. to 
the same vinding is connected GRAETZ four diodes rectifier with C and 
UA78M12CKC and on the first look you would expect everything is OK 12 (13.5) * 
1.41 = 16.9 V but if you look at the circuitry with those two rectifiing 
systems in parallel together there should be theoretically 40V (and of course 
in practice it is)  max. input voltage to UA78M12CKC allowed by the 
manufacturer is 24V (!!!!). Also the current going "through" the 78M12 is about 
1A so 1A*(40V-12V) = 28W - max rating for the 78M12 is depending on 
manufacturer 10-15W. The cure is obvious but if you buy an 
electronical/elctrical device for US $2850 I do believe this should not be a 
problem. He argued that the problem is since we in old Europe do have 220V 
network not 200 and that this si a cause. OK up on you to consider how serious 
this is. Just compare the %.
4.After switching the AMP on it smells - like if something is burning but 
everything works OK. After few hours 
in a small room unbearable. Again the cause is simple there are 4 pcs of 25 
KOhm/10W resistors as a load in G2. The resistors are soldered to a PCB so that 
they lay directly on the PCB and the PCB under them is brown and smells. They 
are so hot that the tint melts !!!!!
5.There is not a relay transfering the T/R information to other devices.
6.There is not a power meter/relflectometer in the unit - you need to have one 
on the table. (The diodes in the ALPHAs are also usable only so so) 
7.The protection in the AMP is just basic - G2+G1 current which is enough 
acording to me and works fine.
8.The PI tank is designed so that on 40m you can not tune it properly there is 
not enough capacity on the antenna side of the PI, there is not  a position on 
the switch to add there some fix C. You might object it is a question of the 
ant but if the Impedance we have on 7.045 is 50.3 Ohm+ 0j and still you can not 
tune the AMP properly..... (the same on 160m - here our ant does not have so 
great SWR but still well within 1:2 range - just ther is the solution simple 
just add C). Solution in my case is simple - never use the QRO on 40m.
9.He uses there 555 timer (for timing 2.5 min.heating delay) in very poor 
quality socket which lost contact (this happened in 2 out of three pcs until 
now) and the AMP was just heating and heating and heating without doing 
anything else.
10.the AMP is susceptible in some cases to self-driving on 20 + 10 m. Not yet 
11. ....   I do own those babies for 5 month only. What is still waiting for me 

If this would happen to some of you boys (and girls) in the USA you would just 
ship the AMP to Mr.Conin back and you would have seen what will happen. My case 
was different the transportation costs from me to him and back would be ....... 
so I still do have those AMPs.
I have to admit that after the all described mods they work reasonably well. 
The 4CX800 tubes are dooing about the same as the EIMAC 3CX800's.

I gave to Mr. Conin some lectures of basic theoretical electronics concerning 
design of simple and primitive rectifiers and, he promissed to compestae for 
those lessons and my loss of time ... by sending me a pair a spare tubes and a 
pair of - as a metter of fact very good - vacuum realys he uses. You guess do I 
have the tubes and realys from him ? 

This is not an advice what to buy. It is just an advice what "not" to buy if 
you are not a technical type or if you do not like the shipping companies or if 

73 !

Jiri OK1RI or

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>