[Top] [All Lists]

[Amps] Alpha 78 update

To: <>
Subject: [Amps] Alpha 78 update
From: "Martin Sole" <>
Date: Tue, 28 Feb 2006 21:30:27 +0700
List-post: <>
Some time ago I obtained two Alpha 78 amplifiers. Both were fairly rough but
they have responded well to cleaning. The first has been operational for
some months and has been working quite well with what I believe to be some
hard used tubes. I have recently done a swap for two nos 8874's date code
week 43 of 1982 and believed unused. They have sat with filament volts and
air for several days at voltages upto the rated filament value. Today I have
put them into the amplifier with what I believe to be the best of the three
I was using. The amplifier produces about 1.6Kw into the dummy load but I
have no real feel for what a 78 with good tubes should do. The third 'new'
tube should be with me in a week or so and maybe that will make a bit more.

The question for now is really what should I expect? Has anybody some actual
numbers for drive in versus power out with what indicated on the meters Vp,
Ip, Ig? Lets say just 20 metres for now. Trying to get a handle on what I
should expect.

I am already conscious of the fact that I have a sgging AC supply. It runs
about 6 metres from the breaker panel but is just 1.5mm2 I think. Seeing
about 10 volts dropped on the 238 v supply at the wall socket when the amp
goes key down and the Vp drops from an indicated 2200 to nearer 1800. I'm
guessing this is less than ideal but again would appreciate some numbers to
weight it against.

Martin HS0ZED
Amps mailing list

<Prev in Thread] Current Thread [Next in Thread>
  • [Amps] Alpha 78 update, Martin Sole <=