[Top] [All Lists]

[antennaware] KLM 6 el -- SWR Varies When Antenna is Wet

To: <>
Subject: [antennaware] KLM 6 el -- SWR Varies When Antenna is Wet
From: (Ray Conrad)
Date: Mon, 12 Oct 1998 22:46:44 -0400
The SWR on a KLM 6 el varies between wet and dray. It actually improves
when wet to a normal value. I'm looking for some clues, perhaps from
other antennas to aid troubleshooting. I hope to avoid a remove and
rebuild without knowing what I fixed. 

The antenna in question is a KLM 6 el 15M (using the original 2 driven
elements). The problem is: the SWR improves to a nominal 1.3 when the
antenna is wet, but is 2.0 when dry. Using the MFJ analyzer, the R
slowly increases from 51 or so to 60, and X increases from 3 to 33, thus
the resulting lousy SWR. Also the problem will clear for a short time (a
minute or so) with a KW output. It will not clear at the 200 watt output

The suspected problem is corroded connections somewhere in the dirven
elements or phasing lines. What's frustrating is that I cannot make any
change by tapping or probling the two elements or the phasing lines.
Perhaps an element joint is bad, but conducting paste (Penetrox, I
believe) was used during the re-build of this antenna last year. Is this
stuff suitable for outdoor use? (Or does is react with water to form
something which is non conductive?  

Our weather during the last year was very rainy during the winter and
spring and dry during summer, starting in June. It has only starting
raining again in the past few weeks, when we saw the SWR perk up. 

I tried to post everything I can think of. Let me know anything which
might help me isolate. I'm the antenna crew, and the owner is Jack N4RV. 

Thanks. Ray KT4W

FAQ on WWW:     
Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>
  • [antennaware] KLM 6 el -- SWR Varies When Antenna is Wet, Ray Conrad <=