[Top] [All Lists]

[Antennaware] Moxon rectangles

To: <>
Subject: [Antennaware] Moxon rectangles
From: "Clive Whelan" <>
Date: Fri, 25 Mar 2005 11:32:27 -0000
List-post: <>
Hi list

I am a newbie here. I have searched the archives for a clue to my problem
without success. So what is it?

I have made and erected a 15m Moxon using the dims. from W4RNL's site. The
construction ( a prototype) consists of a small (1x1 metre) X of 20x20mm Al
angle, supporting bamboo canes to about 9ft ( sorry about the mixed units!),
and then 1mm wire ( probably about AWG14G?) stretched around. The trial
height is only about 20ft. The performance is disappointing; that is to say,
if it were a rotary dipole at 20ft I'd be pleased, but there is no f/b (
fixed N/W for the trial), and certainly no fwd gain ( cf a simple vertical).
In fact, I suspect-if anything- it is firing off the back, as the 5Z4 beacon
is a cracking signal, being well up on the vertical. Checking with the MFJ
analyser, I was shocked to find it resonant at around 20.25Mhz- this would
be consistent with the reflector acting as a director, but with very poor
efficiency. So, we took the whole thing down, and double checked everything,
finding no errors. Now something even more puzzling. Checking further HF
with the MFJ, I find sharp "resonances" around 63 and 106Mhz, being roughly
the third and fifth harmonic of an in band 21Mhz resonance, but which does
not occur at the fundamental frequency, as described above.

I have some nice fibreglass spreaders for the final job, but there's clearly
no point in proceeding until I can make the prototype work. Oh yes
everything checks out FB in EZNEC which indicates that the dims. ARE
correct, but the &^%$£*** thing just doesn't want to play

Any advice appreciated.



Antennaware mailing list

<Prev in Thread] Current Thread [Next in Thread>