[Top] [All Lists]

Re: [Antennaware] Model Contains Loss

To: "Jim Miller" <JimMiller@STL-OnLine.Net>
Subject: Re: [Antennaware] Model Contains Loss
From: Terry Conboy <>
Date: Thu, 30 Nov 2006 10:05:00 -0800
List-post: <>
At 04:28 AM 2006-11-30, Jim Miller KG0KP wrote:
>Just starting modeling.
>Why does a model say "Model contains Loss" in the control box when 
>it shows very good gain in the Far Field Plot?
>What is causing this?


I assume we're talking about EZNEC, when plotting 3D 
patterns.  (Other programs may be similar.)

In the real world, all antennas have loss (conductors, earth, 
resistive loads, etc.), so this is nothing to be especially concerned about.

With copper wire dipoles well above "High Accuracy" ground (> 1/4 
wl), the Average Gain should be around -1 dB.  For verticals, it's 
not unusual for them to exhibit an Average Gain of -5 dB or so, due 
to ground losses.  Resistively terminated receiving antennas like 
Beverages, K9AYs, or Flags can have significant average losses, -20 
dB or more (thus the common need for preamps).

As a point of interest, W8JI uses the difference between forward gain 
and average gain to obtain a figure of merit, which he calls RDF 
(receiving directivity factor).  He lists the RDF and Average Gain 
for a number of receiving antennas at

In free space, with zero loss conductors and lossless loading, the 
Average Gain should be very close to 0 dB.

It usually indicates problems with your model construction or 
geometry if the Average Gain number is positive by more than a few 
tenths of a dB.

73, Terry N6RY

Antennaware mailing list

<Prev in Thread] Current Thread [Next in Thread>