[Top] [All Lists]

[Antennaware] MFJ-259B question

Subject: [Antennaware] MFJ-259B question
From: "Gary Smith" <>
Date: Thu, 18 Dec 2008 20:21:48 -0500
List-post: <">>

I'm guessing someone here has a 259B. I bought a used one that was 
damaged in shipping. I sent it to MFJ for repair and it came back 
with continued issues, one of which was when I would have it tell me 
the coax loss of a 350' length of RG-213, the result was 12dB. I knew 
that was wrong so I tried it into a bird dummy load with a 4' length 
of coax and again the result was 12dB. When attached to an antenna, 
the farther from resonance, the lower the claimed dB.

I returned it to MFJ citing this example as an obvious error. They 
repaired it and I just got it back today. 

I have the exact same results. If the center conductor is inserted, I 
see a small dB value but when the shield makes contact with the  
259B, it behaves as above.

If there is no coax attached, it reads 0 dB. 

To offer exact numbers, I just attached my 350' of RG-213 connected 
to a 160M inverted L and:

@ 1.825MHz SWR is 1:1, R=53 X=5

Push the mode button once and it goes to Coax Loss and it shows 12dB

If using the same antenna & coax, I adjust the tune control on the 
259B to evaluate 2.373MHz 
the SWR shows 7.3 R=17 X=66 and the coax loss shows 1.1dB

I am at a complete loss as to what is going on, Based on 350' of RG-
213 and using this calculator
bin/ I expected to see around .9dB loss not 12dB

So either I am missing the point of how to read the loss or this unit 
is still incorrectly reading the line loss. If that's the case, I 
can't feel secure about anything it's revealing. I really want to 
know the radiation resistance at the antenna to know if I am seeing a 
significant difference with additional radials. I just don't trust 
this unit.

Is there something I am doing incorrectly? Or is this still defective 
after two visits to MFJ over the last three weeks?


Antennaware mailing list

<Prev in Thread] Current Thread [Next in Thread>