[Top] [All Lists]

Re: [Antennaware] RF relay switching problem

To: "Paris Andreou" <>, <>
Subject: Re: [Antennaware] RF relay switching problem
From: "Guy Olinger, K2AV" <>
Date: Fri, 26 Dec 2008 13:57:52 -0500
List-post: <">>
At 160 meters the antenna is an 1/8 wave and need base inductive loading. 
On 80 meters it's at or near 1/4 wave resonance.  On 40 meters it's an 
end-fed half wave, with a *very* high Z feed. It is likely 2K ohms or more. 
At 1.5 kw RF hat's over 1.7 kv RMS or approximately 5kv peak to peak, and 
going up.

The relays, coils and caps you are using need to be rated worst case current 
for 20 amps (160m)  and worst case voltage for 10 kv (40m)

I've end-fed an 80m half wave "L", lower Z than end-feeding  and the 
voltages at high power easily jumped the distance between the barrel and 
center conductor of an SO-239.  That's 1/8 inch. I quit arcing when *all* 
the distances for possible arc jumps between anything and anything exceeded 
1/4 inch, including the air tuning cap.  Arcing at 1.5 kw was capable of 
destroying anything (and did, including 6 TPI 3 inch diameter #10 wire coil 
stock) once the arc got started.

When the air was damp, it would arc easier.  When the tuner wasn't inside 
(e.g. just inside a window or basement wall), it took vacuum relays properly 
rated at those kinds of voltages to handle end-feeding a halfwave.

You would lower the extreme voltages on 40 a good deal by adding another 
8-10 feet to get away from  the exact halfwave.

73, Guy.

----- Original Message ----- 
From: "Paris Andreou" <>
To: <>
Sent: Friday, December 26, 2008 8:43 AM
Subject: [Antennaware] RF relay switching problem

> Hello all.
> I am not sure if this question applies to the list, but if any of the 
> gurus
> out there can help, it would be much appreciated.
> I have built a remote ATU to use at the base of a 66-foot vertical. The
> antenna is resonant on 80m and I have built 2 L-networks to feed the 
> antenna
> on 40m and 160m (one for each band). The networks consist of overrated
> roller inductors and air-spaced capacitors. Networks work fine at high 
> power
> when used on their own or switched using big rotary switches.
> I bought big relays rated at 10KW to switch the networks. The relay 
> control
> cables and coax go from the shack to the base of the antenna about 1 metre
> below ground. The problem is that at high power there is arcing and relay
> coil overheating. I cannot tell exactly where the arcing occurs, but it
> appears that RF is coupling into the relay frame/coil or arching between 
> the
> contacts and the coil.
> I have added a diode and 0.01 uF capacitor across the relay coil, but this
> has not solved the problem.
> Has anyone come across a similar problem? Is my suppression circuit
> inadequate? Does the position of the ATU box matter (eg bury below 
> ground)?
> Thanking you in advance,
> Paris 5B4XF
> _______________________________________________
> Antennaware mailing list

Antennaware mailing list

<Prev in Thread] Current Thread [Next in Thread>