[Top] [All Lists]

No subject

Subject: No subject
From: aa9jy@comone.com (aa9jy@comone.com)
Date: Fri Jun 9 08:30:04 1995
Sorry for not getting back to everyone about the RTTY reflector, been
swamped with overtime at work. Looks like I won't have much time for the
internet let alone contesting, oh well can't have everything.

I have checked into getting a reflector, and it seems that I need very
deep pockets, or someone that already has a T-1 line installed.

I didn't mean to stir everyone up and then disappear, but when my work
picks up it is fast and furrious.

I did talk with WS7I and the ADRS crowd, seems they are working on
getting some kind of reflector up and running in the near future.

I would have been glad to get something rolling, but I don't have any
good friends with a big internet direct connection that is needed to
handle the volume of mail that gets passed around these reflectors.

My hat is off to the people at TGV that allow us access to there system
so we enjoy this hobby a little better. Running a reflector of this size
can be very costly.

Again sorry to stir things up and run.

Hope to get a bit of time to operate the anarts contest this weekend,
cul on RTTY.

73 Dean AA9JY


>From gejones@whale.st.usm.edu (Gary E Jones)  Fri Jun  9 15:26:05 1995
From: gejones@whale.st.usm.edu (Gary E Jones) (Gary E Jones)
Subject: Doug Grant
Message-ID: <9506091426.AA44090@whale.st.usm.edu>

    (Doug Grant:  K1DG that is..) Thank you for your advise and experience 
with the 1/2 CATV line. I would like to ask you  a question directly but 
your e-mail address was not on the received message. Please write me 
directly at my "personal mail" address:  (Gary_jones@bull.cc.usm.edu) so 
I can direct the question directly to you...    Thanks.. !
      73    Gary    W5VSZ

>From steve.wilson@almac.co.uk (STEVE WILSON)  Fri Jun  9 15:38:00 1995
From: steve.wilson@almac.co.uk (STEVE WILSON) (STEVE WILSON)
Subject: Alpha 78
Message-ID: <8AAF3AA.14120025C0.uuout@almac.co.uk>

 I bought an Alpha 78 from a guy in Houston, TX during a recent trip to
the USA.  The amplifier was in beautiful pristine condition and had
obviously not been used very much.  The ability to remove the 
heavy-duty mains transformer so it can be carried separately (as hand 
luggage on an aeroplane) make the Alphas desirable for DXpeditions.

 When I got the amplifier back to the UK and all set up on my operating 
bench, on first appearances it seemed OK, and certainly produced plenty 
of RF.  However, during the recent EU Sprint Contest, I noticed an 
amazing amount of intermod and noise on RX, especially on 20m.  When 
the amplifier was switched out of circuit, ie switched off, everything 
was just fine - no intermod, no buzzing noises on big signals and no 
nasty background noise. 

 After a fair bit of head scratching, I eventually found the problem.
The T/R reed relay which is part of the QSK circuitry was pulsing
rapidly all on its own.  This relay (K4) switches RF into the cathodes
of the 8874 tubes or switches straight through to the antenna (via a
vacuum relay) on RX.  Because the reed relay was pulsing, the RX input
on my TS-950SDX was being applied to the cathodes of the 8874 tubes on
an intermittent basis.  This would explain why there was a certain
amount of non-linearity present on RX!  The T/R reed is located just
above, and to the side of the cooling fan in the Alpha.  I think the
magnetic field around the fan was making the T/R reed relay operate
independently.  Maybe my amplifier has a mighty sensitive reed switch?

 The cure was simple; I cut a piece of tinplate from an old Dunhill pipe
tobacco tin which was roughly the size of the reed relay and fixed it
over the front of relay.  There was a conveniently positioned
earth tag to which I was able to solder the tinplate screen.  Result -
total cure of the problem.  No more relay pulsing, no more extraneous 
noises on RX and the Alpha works beautifully.  I'm now a happy chappie!

 Incidentally, I've seem posts on here about the customer service
quality at ETO.  I've not had a great deal of success with ETO in
response to my enquiries.  I sent them a letter with return postage
(dollar bills) with an enquiry about the Alpha 91B way back in January.
I never received a reply.  I FAXed ETO with a query about the Alpha 78
a couple of weeks back and a request for help with the problem I was
experiencing.  I never got a reply to the FAX either!  Seems like
pretty indifferent customer service to me, but maybe I've just been
unlucky and the letter (and FAX) didn't make it to destination?

 I'd be interested to know if there are any modifications to make the
Alpha 78 work on the WARC bands efficiently.  In the front of the
handbook is a dire warning not to use the amplifier on 24 MHz without
suitable modifications.  The Alpha works fine on 10 MHz and 18 MHz but
I've chickened out of trying 24 MHz in case I smoke the RF choke or

73 de Steve Wilson, G3VMW

 * 1st 2.00o #6466 * Never stand between a dog and a lampost!

<Prev in Thread] Current Thread [Next in Thread>
  • No subject, arsenal@infotel.msk.su
    • No subject, aa9jy@comone.com <=
    • No subject, reisert@eng.pko.dec.com