[Top] [All Lists]

filters-another perspective

Subject: filters-another perspective
From: k0od@MO.NET (k0od@MO.NET)
Date: Wed Aug 2 22:02:00 1995
Subject: filters-another perspective
   Doug, KR2Q says:
  >years ago, I was also interested in "upgrading" my rig with new
  >filters.  I already both 500's from Kenwood, but had heard lots
  >about the IRC/FT stuff.  I put out a BROADCAST request on packet
  >and received a TON of replies, the vast majority of which JUST
  >LOVED the new filters.  But some of the comments were negative.
  >I decided to categorize the replies and see if anything would
  >show up, and something did.  I made one group for guys who I either
  >recognized as competent contesters or who had placed in the top
  >ten in their category in the last couple of years, and the other
  >group was everyone else.  Doing that, my result flip-flopped.  Most
  >said that the filters were NOT worth it, didn't buy enough, or mostly,
  >didn't buy anything!
Very interesting. I noticed the same thing about hams who claim their DSP 
noise reduction units are so effective in reducing low band QRN. Those 
guys can usually be heard bragging on some repeater about the magical 
properties of their NIR/Timewave/MFJ/W9GR units. These experts are never 
the guns you hear working central Asia on 3.795 .  
       Jeff K0OD  St. Louis, MO  USA
            e-mail:   k0od@mo.net
       --Low band DX exclusively---

>From jreid@aloha.net (Jim Reid)  Thu Aug  3 03:09:57 1995
From: jreid@aloha.net (Jim Reid) (Jim Reid)
Subject: PED & RUFZ,  HELP!
Message-ID: <199508030207.QAA20384@hookomo.aloha.net>

OK,  I now have both PED and RUFZ files stored away in my
util file.  Also have replaced the original  rufzfile.dta file 
with the new CT file,  frp'd from maspar.maspar site per
instructions by AD1C.

Now,  neither program will run.  Upon asking rufz to go,  it loads 
up a screen,  and the computer hangs or freezws up,  with a green
screen,  a few yellow lines,  and a black 4 in the top left field outlined
in green.  Must re-set the computer to get out.

With PED,  everything seems to work,  on both Demo and Pile-up
options,  but no sound from either the computer speaker,  or the
sound card speakers.  That is call letters start to show up,  one after
the other,  I type in the call letters shown,  and the program sends up
another,  but still no sound.  Also,  there is no way, apparently,  to stop
this thing,  other than hitting the computer re-set button again!

Obviously,  I don't know what I am doing.  But,  it seems to me at least
the rufiz program worked first time I tried it,  but before I substitued the new
CT callsign data base for the original.  Wonder if perhaps I should not
have deleted the original rufzfile.dta?

Computer here is a Gateway,  with the Gateway sound card.  Video card
is the ATI Mach 64,  if that explains anything.

Anyway,   HELP!

73,   Jim,  AH6NB
73 and Aloha,
Jim Reid, AH6NB (Happily retired on the Island of Kauai)
Hawaii,  USA     Email: jreid@aloha.net

>From Richard Hallman KI3V/7 <ki3v@connectus.com>  Thu Aug  3 03:12:38 1995
From: Richard Hallman KI3V/7 <ki3v@connectus.com> (Richard Hallman KI3V/7)
Subject: Good callsigns
Message-ID: <Pine.SUN.3.91.950802191210.25498A-100000@africa.connectus.com>

His call is WX7M!!

Richard Hallman                 Internet: ki3v@connectus.com
11870 Heartpine St             IP Address:
Reno Nevada 89506              Amateur Radio: KI3V

On Wed, 2 Aug 1995 AA6KX@aol.com wrote:

> In a message dated 95-08-02 01:47:58 EDT, you write:
> >I wonder why I never hear EI5HE in contests?      :-)
> >
> >                                     73, Zack W9SZ
> Because he now has a seven-land call, lives in Nevada, and owns a casino.
>  And he does enter contests...I just can't remember his U.S. call.  He was at
> Visalia this year with a jacket with that call on the back of it.  The logo
> under his call read, "Dats a Lot of Dits".
>                                      Bruce, AA6KX

<Prev in Thread] Current Thread [Next in Thread>
  • filters-another perspective, k0od@MO.NET <=