[Top] [All Lists]

FOX bachelor pre party

Subject: FOX bachelor pre party
From: N0bsh@aol.com (N0bsh@aol.com)
Date: Sat Aug 5 05:41:51 1995
hi all....

It's 3 am and WE9V, N0BSH and I (WX9E) just got back and are pretty drunk
 (ok  ok....   very drunk)........  we went to just about every bar in
LaCrosse and had a great time.     I'm happy to report that got home all
right, WE9V was the designated driver, and that the only one who got carded
was Scotty!!!!   And that was by a couple of cops who came in that were
younger than he was!!!!!   we had a great discussion about our strategy in
the NAQP "CONTEST" coming up in a few hours.   Babes were all right


us and scotty 

>From Robert Penneys <penneys@brahms.udel.edu>  Sat Aug  5 12:18:30 1995
From: Robert Penneys <penneys@brahms.udel.edu> (Robert Penneys)
Subject: What time is NAQP?
Message-ID: <199508051118.HAA14154@brahms.udel.edu>

Is it 1800-0600Z, any ten hrs with 1/2 hr periods off, or what?



Bob Penneys, WN3K           Internet:  penneys@brahms.udel.edu
      Frankford Radio Club    N.E.R.D.S.

>From Bill Turner <wrt@eskimo.com>  Sat Aug  5 12:52:08 1995
From: Bill Turner <wrt@eskimo.com> (Bill Turner)
Subject: Computer and RFI
Message-ID: <Pine.SUN.3.91.950805044438.24792A-100000@eskimo.com>

On Fri, 4 Aug 1995 KE6BER@aol.com wrote:

> I'm having problems with RFI getting into my computer.  The computer is the
> new addition, and causing problems.  Here's my setup.
> 1)Ken TS-940 ->SB-230 (1000W out)
> 2)Ken TS-450 (100w out)
> All rigs and the amp are grounded with about 5 feet of 1" braid to the
> ground.  Nothing else is grounded in the shack except through the houshold
> grounding system.  I had run a Mac Powerbook to monitor the DX cluster for
> some time with no problems.  I just rescently got a 386 (mainly so I can run
> CT) and now I'm having problems.  When I run anything 100W or more, I get RF
> into the computer that makes characters print and makes the keyboard lock up,
> as well as the computer beeping.  
> I know I should try grounding the computer to a separate ground rod, but I
> don't really want to go driving new ground rods as I'm moving in 4 months.
>  Any ideas would be much appreciated. Thanks.
> 73 de KE6BER
I had an almost identical problem here, and to make a long story short, 
there were two causes:  First some of the RF-in-the-shack was coming in 
over the phone line (the phone and modem sit on top of the computer), so 
a phone filter and some ferrites fixed that, and second, I was using a 40 
meter dipole without a balun at the feed point.  That was just unbalanced 
enough to allow RF to get back into the shack on the outside of the 
coax.  The balun fixed that perfectly.  Finally after much experimenting 
and frustration, I can operate all bands at 1kw with no problems.  

Hope this helps.

73, Bill W7LZP

<Prev in Thread] Current Thread [Next in Thread>
  • FOX bachelor pre party, N0bsh@aol.com <=