[Top] [All Lists]

ICOM 706 driving amp?

Subject: ICOM 706 driving amp?
From: AA6KX@aol.com (AA6KX@aol.com)
Date: Sat May 18 12:00:28 1996
In a message dated 96-05-18 09:54:07 EDT, you write:

>Anyone with experience hooking up T/R switching out of a IC-706 to key the
>T/R relay inside either the Yaesu FL-2100B or  T/R switching the      
>Alpha 87A ???
>Tnx.  73, K4VUD

Yup.  And it doesn't work very well at all.  The internal ALC circuitry in
the 706 is too slow for the Alpha 87A's fast protection circuitry.  When the
706 first starts transmitting, it does so at a power level which is
significantly more than what you wanted.  The internal ALC circuitry senses
this and clamps back the output power to the level you desire.  All this only
takes a few milliseconds, but that's enough for the 87A to decide it doesn't
like what it sees and fault off-line.  Stated another way, when you send that
first dit on the 706, every LED on the 87A lights up like a Christmas tree
for a brief instant, then you get the blinking fault lights.  One way around
this is to have the Alpha off-line, send a dit with the 706, then quickly put
the Alpha on-line and start sending.  A bit kludgy, perhaps, but it works.
 It takes several seconds for the 706's ALC to completely reset itself, which
is why you can get away with this.  

I wish this were a problem with just my rig, but I'm afraid it is not.  There
was a thread here on the reflector about this a couple of months ago when I
first ran into this problem.  Several other people verified it with their
rigs and one guy even measured the size of that leading spike for me.  He
found that the extent of overshoot on the leading signal corresponded very
directly to the supply voltage on the 706.  Anyway, I gathered all the
relevant info and went straight to Icom with a plea for help.  This
unfortunately has been a common problem with new designs, and I have heard
that if enough of the right kind of pressure is exerted the manufacturers can
and will fix the problem.   (I know the first 775's had this problem, and
I've heard that some of the Kenwoods also demonstrated it.)  I guess I didn't
go to the right person, though, because when I contacted their national VP of
sales I never heard a word back from him.  Later at Visalia this year I spent
some time with the Icom reps and patiently explained it all to one fellow who
was introduced to me as their liason person with the home design office.  I
never heard a word afterwords.

The support manager at ETO is fully aware of the problem and will give you
one succint piece of advice:  do NOT use a 706 with an Alpha.  You run the
risk of blowing out the PIN diodes.


>From yv5dta@bridge.net (Steve Morao)  Fri May 17 23:25:56 1996
From: yv5dta@bridge.net (Steve Morao) (Steve Morao)
Subject: Yv Operation
Message-ID: <Pine.GSO.3.93.960517182259.24473A-100000@newworld.bridge.net>

Hi Gang!
I am living to my home town for vacation... i will be active all band all
modes... 73 hope to work yuou all


1920 NE 1st TErr # 104H
Ft. Lauderdale, FL 33305

<Prev in Thread] Current Thread [Next in Thread>