[Top] [All Lists]

[CQ-Contest] Icom775/AL811H(elp!)

Subject: [CQ-Contest] Icom775/AL811H(elp!)
From: dx@netbridge.net (John Nicholson)
Date: Tue Jun 17 10:07:37 1997
Dear Fellow Contesters...

How 'bout some advice on my 775/811 setup? I am concerned that
my meter readings don't 'follow the book' exactly.

I am driving the AL811H with 65 watts (lowered power output on 775).
I have the Icom going into the amp, then the amp goes into a 2KW
tuner...then into the quad. The antenna is under 2:1 across
twnety; with the tuner, 1:1 on any specific frequency. So far so

The problem is with the built in SWR meter on the ICOM transceiver.
When I tune the amp for max power out (using Ameritrons parameters
of approx 650ma Ip and 130ma grid current, the swr between the rig
and amp is over 3:1. In other words, the amp doesn't look like a
50 ohm load to the Icom. 

If I give the amp more LOAD, then the SWR goes to 1:1 between the
rig and the amp. But the grid current drops to 65ma, instead of
the suggested 125 - 150ma...

The ICOM does not appear to kick back on output power when it
is looking at 3:1, but the fans do kick in...so it doesn't
really like it. Should I tune the amp with the LOAD control
higher to bring the swr down? Has anyone else run up against
this? During all this, I have left the internal ICOM tuner OFF.

THanks for any input...

73 JOhn K7FD

CQ-Contest on WWW:        http://www.contesting.com/_cq-contest/
Administrative requests:  cq-contest-REQUEST@contesting.com

<Prev in Thread] Current Thread [Next in Thread>