[Top] [All Lists]

[CQ-Contest] Clicks (long)

Subject: [CQ-Contest] Clicks (long)
From: w4an@contesting.com (Bill Fisher W4AN)
Date: Thu Mar 8 16:55:01 2001

There were several in the list (if you look again) that did not have
amplifiers.  The receiving station said he also used attenuation.  It was
not his assertion that the clicks went away at lower signal levels, that
was mine.  I should have made that more clear.

There seems to be a bias towards blaming the receiving station whenever
there are problems.  That the transmitter could never be the problem.
"My radio is brand new, it could not be causing problems".  People who are
quick to blame the receiver are giving a not well thought out knee-jerk
reaction a problem that might very well exist.

I prefer to find out the truth than to find ways to shift the blame.



On Thu, 8 Mar 2001, Bill Coleman wrote:

 > On 3/6/01 17:14, Bill Fisher W4AN at w4an@contesting.com wrote:
 > >I took his list of callsigns (he prefers to remain anonymous) and asked
 > >for rig types from the stations he noted as having the problem.  Here is
 > >the list:
 > Why is it only the guys with AMPS are the ones with clicks? Seems to me
 > if the rig was generating key clicks, some of the guys running barefoot
 > would also have clicks.
 > This leads me to suspect this is a receiver phenomenon.
 > >I have noticed what I'll call key clicks are getting worse and worse
 > >on the bands.  Normally, this phenomina can be observed when signals are
 > >VERY strong.  The same signal that produces clicks at 40 over S9, will
 > >appear "clean" at S9.
 > Ah, ha. Definitely a receiver problem.
 > Bill Coleman, AA4LR, PP-ASEL        Mail: aa4lr@arrl.net
 > Quote: "Not within a thousand years will man ever fly!"
 >             -- Wilbur Wright, 1901

CQ-Contest on WWW:        http://lists.contesting.com/_cq-contest/
Administrative requests:  cq-contest-REQUEST@contesting.com

<Prev in Thread] Current Thread [Next in Thread>