[Top] [All Lists]

[CQ-Contest] Clicks (long)

Subject: [CQ-Contest] Clicks (long)
From: aa4lr@arrl.net (Bill Coleman)
Date: Thu Mar 8 17:10:41 2001
On 3/8/01 16:55, Bill Fisher W4AN at w4an@contesting.com wrote:

 >There were several in the list (if you look again) that did not have
 >amplifiers. The receiving station said he also used attenuation.

I didn't see that note.

 >It was
 >not his assertion that the clicks went away at lower signal levels, that
 >was mine.

In that case, it's not so clear. Clicks are clicks, whether the signal is
40 over 9 or merely S7. The clicks will be weaker when the station is
weaker, but it should still be there.

 >There seems to be a bias towards blaming the receiving station whenever
 >there are problems.  That the transmitter could never be the problem.
 >"My radio is brand new, it could not be causing problems".  People who are
 >quick to blame the receiver are giving a not well thought out knee-jerk
 >reaction a problem that might very well exist.

But receivers ARE a problem. Many of the current crop of transceivers
with general coverage receive and other features are pretty sloppy in the
presence of many strong signals. Particularly if you look at the mid-line
transceivers used by the general ham populace (not just the high-priced
rigs used by serious contesters).

I know I've heard some awful sounding signals on 10m with my Kenwood
TS-430S during contests, but found the awfulness disappears in virtually
all of the cases when I engage the 20 dB attentuator. This tells me that
I shouldn't gripe about poor transmitted signals in the vast majority of

 >I prefer to find out the truth than to find ways to shift the blame.

Agreed. Let's eliminate the receiver possibility first. Then, if there's
still a problem, it must be in the transmitter.


Thought question: could the ALC loop delay cause some of the clicks? I
know some Icom radios are notorious for keying up 100% power, then
popping down to a lessor level as the ALC takes action. This is
particularly true when trying to run QRP.

Given the number of amplifiers that can be driven to full output with a
mere 50 watts or so, could a 100 watt or more spike at the beginning be a
source of clicks, especially when QSK?

Bill Coleman, AA4LR, PP-ASEL        Mail: aa4lr@arrl.net
Quote: "Not within a thousand years will man ever fly!"
             -- Wilbur Wright, 1901

CQ-Contest on WWW:        http://lists.contesting.com/_cq-contest/
Administrative requests:  cq-contest-REQUEST@contesting.com

<Prev in Thread] Current Thread [Next in Thread>