[Top] [All Lists]

[CQ-Contest] Nagging problem

Subject: [CQ-Contest] Nagging problem
From: w9re@worldnet.att.net (Mike Wetzel)
Date: Tue Feb 19 15:50:12 2002

I recently experienced some very similar problems, rf wise.  I've been
fighting my problems for the last 2 months and haven't exactly figured out
what is wrong.  What I did to fix the problem on CW was to install a bypass
cap (.001) on the lead from the computer to the keying transistor in the
keying interface.  Now last weekend in the contest that worked for the first
24 hours then I had to install a second bypass cap from the base of the
keying transistor (in between the resistor and the transistor) that got me
through to the end of the contest.

Mike W9RE

> -----Original Message-----
> From: owner-cq-contest@contesting.com
> [mailto:owner-cq-contest@contesting.com]On Behalf Of Scott Nichols
> Sent: Tuesday, February 19, 2002 8:34 AM
> To: cq-contest@contesting.com
> Subject: [CQ-Contest] Nagging problem
> I have an equipment problem that is driving me nuts...This reflector
> seemed appropriate as another contestor might have experienced the same
> thing...
> My station, in part, consists of a FT1000MP, interfaced with my computer
> via the serial port (COM1) for rig control, and via LPT1 for the CW
> interface...Have old Heathkit external keyer and Bencher paddles going
> to the second paddle input on the 1000MP...I use CT as my contesting
> software...
> My problem...When using CT to send CW, I am limited to VERY low power or
> my 1000mp TX keys and locks on...The only way to unkey the rig is to
> turn the RF OUT knob way down...(I'm talking about 10 or 15 watts on 15
> metres, ugggggg!!)...The only band that seems unaffected is 10 metres,
> where I can crank the amp to full power with no problems...
> Simple problem of RF getting into the cabling between the rig and
> computer, right ? That's what I thought too...After replacing all
> cabling with shielded cabling etc etc, the problem is still
> there...Here's the quirk...I can use other programs (LOG-EQF for
> example) to send CW via the keyboard and same computer-to-rig
> interfacing with no problems...Full power on all bands works OK...
> In addition, the lock-on problem only happens after I first use CT to
> send CW...Here's a typical scenario that I tested a dozen times last
> night to be sure it wasn't intermittent...
> -Turn rig ON with computer OFF...All OK...Can send CW with paddles at
> full power...
> -Turn computer ON without CT running, all OK...Can use full power with
> paddles, and LOG-EQF will send via the keyborad OK at full power...
> -Start CT, use paddles to send CW, all OK...Hit F4 on keyboard to send
> my call, and the TX keys and locks until I turn RF OUT down to minimal
> level...Now, even using the external paddles will lock the TX on...
> -Close CT, paddles still lock TX on...
> -Open LOG-EQF, can now use either the paddles or keyboard to send CW...
> BOTTON LINE...Can't use CT to send CW via the keyboard at any more than
> 15 watts!! (made for fun last weekend I'll tell you!!...Wife's dream
> almost came true, she thought I was going to turf everything out the
> basement window Saturday afternoon)...
> What am I missing here ? I realize that it is an RF problem, but why
> only when running CT ? If it happened when I was using other programs to
> send CW, I could understand...Is there something in CT that I have set
> wrong ? (I do NOT use CT for rig control, therefore no COM port settings
> are used in CT SETUP)...OR...Is there a menu setting in the FT1000MP
> that could be fouling things up ?...The ONLY time this problem arises is
> when I start CT...( No slight against the program, it likely isn't even
> the program's fault, although I am beginning to wonder)
> Again, I have used shielded cabling and tried torroids everywhere etc
> etc etc...
> Any help would be GREATLY appreciated...It's baffling me...Sorry for the
> bandwidth...
> 73, Scott VE1OP
> --
> CQ-Contest on WWW: http://lists.contesting.com/_cq-contest/
> Administrative requests: cq-contest-REQUEST@contesting.com

CQ-Contest on WWW: http://lists.contesting.com/_cq-contest/
Administrative requests: cq-contest-REQUEST@contesting.com

<Prev in Thread] Current Thread [Next in Thread>