[Top] [All Lists]

[CQ-Contest] Icom IC-775DSP front end

Subject: [CQ-Contest] Icom IC-775DSP front end
From: gm3woj@talk21.com (Chris Tran GM3WOJ)
Date: Wed May 8 20:01:06 2002
Hello all

Last year during CQ WW SSB at GZ7V we experienced some
unexpected inter-station QRM on one of the stations which used
an Icom IC-775DSP. The QRM was noticeable early on, then seemed
to disappear, with no apparent cause.  This posting to the UK
Six Metre Group web-site was forwarded by DL1EJA and 
GM4YXI (thanks) :-

>Today i have talk with japanese friend working in ICOM regard a problem
>that i have find in all ICOM's equipments. The problem is the RF return
>when i'm using two equipments with two antenna sistems on same must, one
>for HF and one for 50Mhz. In last days i have damage the input circuit
>in one of mine two IC-756PRO2 and during the disaster the equipment was
>off and the antenna on ANT2 connector. Right today the jap friend say me
>that all ICOM from IC746 to IC756PRO2 have "ONLY" ANT1 connector that is
>grounded when the equpment is turned off, the ANT2 is always open and
>also with the equipment is off the RF can enter and damage the input DSP
>circuits. That's all guys i hope that the information and my experience
>(66 euro spent) can help other people. 73's
>Freddy IZ1EPM

Anyone know if this applies to the 775 ?   If so, this could have been
a cause of our inter-station QRM.
Also, I was puzzled by the action of the front-end 'Preamp/Att' switch
on the 775 - the 'attenuator' (6/12/18dB) did not seem to work in the
way I would have expected, certainly not in the same way as the
attenuator on my 1000MP. (The 775 belongs to Keith GM4YXI and
I've only ever used it for short spells during contests, so I may have 
a wrong impression)

Chris   GM3WOJ

<Prev in Thread] Current Thread [Next in Thread>
  • [CQ-Contest] Icom IC-775DSP front end, Chris Tran GM3WOJ <=