[Top] [All Lists]

[CQ-Contest] MP (Mark V) and the "front end"

Subject: [CQ-Contest] MP (Mark V) and the "front end"
From: W1HIJCW@aol.com (W1HIJCW@aol.com)
Date: Sat Sep 7 01:15:57 2002
Coincidentally with Dave's (K6LL) posting of info about the front end 
selection via menus on the MP and Mark V, I had a chance to do the INRAD IF 
Amp mod for a friend. Here's an email I sent this morning to yet another 
friend on my experience ...

"I had the opportunity to put the Inrad IF amp mod into a Mark V for a friend
last night. The results were nothing short of impressive."

"The original setting for the r-IF gain (Menu 9-1) was 13. We played a bit
and finally settled on a new value of 10. On 40 the S-meter noise level
indication dropped from about S7 to about S4 with NO perceptible (by ear)
difference in strength of a received CW signal. On careful watching, the
S-meter indication of an actual signal dropped about one-half an S-unit."

"On 20 the indicated noise level dropped from S2/3 to zero, again with no
perceptible difference in signal strength."

"I also told the owner about the tuned versus flat front end for 80 and
40. The combination of that and the Inrad mod made the Mark V as quiet as, or 
bit quieter than my FT1000D on 80 and 40."


Unfortunately, I'm not an MP owner so I can't put my hands on a manual. 
However the menu entry for varying the pre-amp is called "Front End" and the 
settings are "Flat" and "Tuned". You can have the radio on an antenna and a 
signal and change the settings to hear the result for yourself.

73 de Bill, W1HIJ/6
Upland, CA

--- StripMime Report -- processed MIME parts ---
  text/plain (text body -- kept)

>From Sean D. Fleming" <k8khz@comcast.net  Sat Sep  7 07:02:46 2002
From: Sean D. Fleming" <k8khz@comcast.net (Sean D. Fleming)
Subject: [CQ-Contest] ts-850 and rigblaster
Message-ID: <000801c25634$306af800$f1992944@Fleming.madsnh01.mi.comcast.net>

I have the ts-850 now with the rigblaster when on the 20M band the alc goes 
wild and there is something that is maxing it out like some rf or soemthing. It 
is like a roar in the head set. Anyone have this trouble?

--- StripMime Report -- processed MIME parts ---
  text/plain (text body -- kept)

<Prev in Thread] Current Thread [Next in Thread>
  • [CQ-Contest] MP (Mark V) and the "front end", W1HIJCW@aol.com <=