[Top] [All Lists]

Re: [CQ-Contest] Wireless devices, radios and logging programs

To: Robert Bajuk <s57aw@hamradio.si>
Subject: Re: [CQ-Contest] Wireless devices, radios and logging programs
From: George Fremin III <geoiii@kkn.net>
Date: Tue, 4 Dec 2007 13:03:49 -0800
List-post: <mailto:cq-contest@contesting.com>
On Tue, Dec 04, 2007 at 09:18:03PM +0100, Robert Bajuk wrote:
> I have a very similar question - regarding your experiences with 
> wireless network (Writelog, N1MM etc..) in Multi Op environment.

My connection the Internet for the last 5 years has been via a 2.4Ghz
and now a 5Ghz WIFI link. The first hop is about 5 miles.  I have not
really had any RF issues with interference form the HF/VHF/UHF radios
to the WIFI devices.

This includes running 1000W on 6m/2m - 100W on 222/432 all within 10
feet or less of the WIFI antenna that is on that smae tower.

I did have a problem with high levels of RF getting into the WIFI on
80 meters but it turned out to be occurring because the dish/feedline
for the 2.4Ghz system was acting like a shut feed on my tower - and
the tower just so happens to be resonant on 3.5mhz.  It was not so much
an RFI issue as it was having a watt or more of RF on the shield of
the feedline at the WIFI radio when I transmitted on the 80 m sloper
beaming in the direction of that tower.  I destroyed several linksys
and dlink access-points before figuring out the problem. And it was not
the radios that blew up but some control IC in the access point that
died.  A different brand of radio was not as sensitive and did not have
the same issues with the 80 meter RF.

But, if you have RF in your shack - just getting rid of the ethernet 
cables might not cure your problems - it might just shift them 
to the wireless access point or to a computer or?

George Fremin III - K5TR

CQ-Contest mailing list

<Prev in Thread] Current Thread [Next in Thread>