[Top] [All Lists]

[na-user] Paddle Problem with Compaq Laptop

To: <>
Subject: [na-user] Paddle Problem with Compaq Laptop
From: Tom Ogburn <> (Tom Ogburn)
Date: Sat, 17 Mar 2001 10:34:45 -0500
Hi all,

I have a Compaq laptop model LTE5250 that exhibits the following with NA

When I select external paddle in the equipment setup for LPT1, when I go to
NA and open a file, the computer just continuously goes dit-dah-dit-dah
forever. This is with no interface cable on the printer port. If I plug in
the cable, it keys the transmitter ok, but the paddles do the same thing.

I have tried changing the printer port configuration from ECP to standard
with no success. I also tried using the pull-up resistors to pin ? suggested
someplace (don't remember where) to no avail. This occurs on two identical
computers, so I'm sure it isn't specific to that one laptop.

Any suggestions other than going to the serial port? (don't want to do that
and lose radio control).

Thanks all,

Tom - N4ZJ

Administrative requests:

<Prev in Thread] Current Thread [Next in Thread>
  • [na-user] Paddle Problem with Compaq Laptop, Tom Ogburn <=