[Top] [All Lists]

[NA-User] V10.59 Cabrillo problem

To: <>
Subject: [NA-User] V10.59 Cabrillo problem
From: (David A. Pruett)
Date: Mon, 18 Nov 2002 20:24:59 -0500

I just checked our Cabrillo file (generated with 10.58) and everything is 
in order.  I don't think anything is wrong with the program, unless you got 
a bad download for some reason.

I think what has happened is that you've omitted entering your exchange 
information (precedence, check and section) in the LOG INFORMATION SHEET 
(the NA screen where you select the type of contest to be run, category, 
your callsign, etc.).  If I leave the Exchange Information fields blank, I 
get a Cabrillo file exactly as you describe.

I think you'll find that these fields need to be filled in, then your 
Cabrillo file while be correct.


At 05:59 PM 11/18/02 -0700, Stan Gantz wrote:

>I have a problem,  I updated to V10.58 right before the SS phone, but on
>sending everything to the ARRL, I am told by their robot that I have
>errors in my log, that they are not in proper order and etc.  On
>bringing up last years+ log and comparing...  YES they ARE
>different, and the ARRL states that it will not work in it's present
>form.  I re-loaded the program, and the Cabrillo format remains out
>of sequence .  I went back and looked at the log from 2000 SS, and
>it IS right!  Here is an example of what it is printing out:
>QSO: 28300 PH 2002-11-16 2104 W5GZ 0001 K9BG 2 A 55
>QSO: 28300 PH 2002-11-16 2109 W5GZ 0002 N8RAT 15 B 91 WV&nbsp;
>They (ARRL) say it should look something like this:
>QSO: 28000 PH 2002-11-16 2109 W5GZ 1 A 76 NM K9BG 2
>A 55 IN
>         This
>first format is not right, and I cant change it!!!!!!!  What can I
>         Stan
>Gantz  W5GZ  <>
>--- StripMime Report -- processed MIME parts ---
>text/html (html body -- converted)
>NA-User mailing list

<Prev in Thread] Current Thread [Next in Thread>