[Top] [All Lists]

Re: [NA-User] Interface problem

To: "Bob, N5RP" <>
Subject: Re: [NA-User] Interface problem
From: Ray <>
Date: Thu, 11 Dec 2003 07:10:36 -0800
List-post: <>
Bob and others,

I see we all do the same to get the radio and computer to match bands/mode. I call it a problem, in that, my TS940S radios synced immediately with NA whenever they were turned on and off. I installed the PIEXX interfaces in those radios..

Still wondering the reason why it is necessary to do the Alt /F1-F2 with Yaesu FT1000MP and not the Kenwood TS940S? I do recall using the original Kenwood factory interfaces, they were not as reliable as the PIEXX.


Bob, N5RP wrote:

Now then, my answer may seem strange,
but since you can sync by pressing the ALT/F1 or ALT/F2 a couple of times,
it would seem that you do not have a problem.

here, on this end, upon start-up, even with all radio station components booted from cold, I do the ALT/F1 and ALT/F2, as well - not to sync perhaps, but to check and insure proper interface relationships.

So you and I perform the same function activities, and achieve the same results.

You see a problem, I do not see a problem.

I hope I was properly polite in the tone of my reply.

Bob - N5RP
At 23:58 12/10/2003, Ray wrote:

I am having a problem that occurs when I turn off my FT1000MP that is interfaced to NA logging software. I keep the computer running since it is my interface to Packet. Later, when I turn on the FT1000MP, the software does not sync with the band & mode displayed on NA. The CAT LED does flash as it should.

The only way I can get the two to sync is to press the ALT/F1 or ALT/F2 (band up/down) a number of times, then it may sync. Pressing the band / mode buttons on the radio does not do it.

Is there a command, procedure or other process that will get the radio and software to sync? It is more likely to be an NA problem or FT1000MP problem? Anyone else have this problem.


_______________________________________________ NA-User mailing list NA on the web:

NA-User mailing list
NA on the web:

<Prev in Thread] Current Thread [Next in Thread>