[Top] [All Lists]

[NA-User] Slow F4 and INS type ahead

Subject: [NA-User] Slow F4 and INS type ahead
From: Dan Zeitlin <>
Date: Sun, 11 Jan 2004 14:47:28 -0800 (PST)
List-post: <>
Hello and Thanks for the Q's and Mults in the NAQP.

I noticed a disturbing NA behaviour this weekend that
someone may be able to shed light on.  I run CT more
often than NA, so it is possible that this condition
existed in the past without notice, but I don't think
The first two problems below only occur when I have
Autocheck enabled, independent of which callsign
database is used.  I tired them all from SS through

1.  There is a significant delay (>1 sec) from when I
hit F4 my call is sent.  I think this condition got
worse as the QSO count increased.  I only made about
650 Q's.
2.  When RUNning, if I hit INSERT with an incomplete
call and fill in the remainder on the fly, always
staying ahead of NA's actual sending of the call, the
"on the fly" part of the call is not sent.  I noticed
this right away, early in the contest.

3.  The update rate of the CAT interface is a bit
slower than I would like for updating the bandmap. 
This one appears independent of Autocheck.

Operating Conditions:
Version - 10.49 during the contest.  I installed 10.59
afterwards and experienced the same symptoms.
Contest - NAQP
Autocheck - ON (OFF when experimenting later)
Database - Masteral during the contest (tried others
Transceiver - FT990
PC - 486DX66, 256MB memory, 55MB free space on the HD
OS - DOS 6.22

I suppose the Autocheck process is in the middle of
the delay.  Perhaps there is some file or memory
management adjustment that I can make to improve the
situation.  Any help would be appreciated.
73, Dan

Dan Zeitlin
Annapolis, Maryland

Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
NA-User mailing list
NA on the web:

<Prev in Thread] Current Thread [Next in Thread>