[Top] [All Lists]

Re: [NA-User] 1061 Issues WPX CW M/M

To: "Robert Pack (NX5M)" <>,"NA User" <>
Subject: Re: [NA-User] 1061 Issues WPX CW M/M
From: <>
Date: Sat, 27 May 2006 21:09:19 -0000
List-post: <>
> 20m station..........when a dupe call is typed in and the spacebar is
pressed the keyboard locks up.  This is the only time it happens and has
been at least 15 times already.  Have to totally shut down the computer.
Changed difference.

Try turning off "Beep on Dupe Callsign" in ALERTS control panel. I have
experienced this occasionally, even on several versions. It seems to help

> Problem 2........10m station occasionally has the computer default to
160SSB and will not get back on the right band without shutting down the

An FT-1000? My experience at K8CC (and elsewhere) is that they do not
communicate reliably. In a pinch, you can disable the radio-computer
communication by turning off RADIO 1 (or 2) in EQUIPMENT control panel. Then
you can use ALT-F1 to put the computer on the correct band and mode and
operate. While this will keep the problem from happening, the obvious
downside is not having computer QSY to chase packet spots (not a big deal on
10m this year, I suspect) and then remembering to change bands on the
keyboard if that station is also the 160m station at night ...

> Problem 3.........I have yet to get the operator to write down the error
message.......but on occasion the computer dumps to a C prompt and requires
a total restart.


> As a side notation.............moved all stuff back to version 1060 with
the same results except that we have not seen the problem with the 10m
> Only thing different that has been done here is a LOOP network has been
installed instead of a LINK.

Be sure the loop is RF PROOF. We have experienced problems with serial data
getting corrupted due to RFI. Once the next computer in the loop receives
scrambled data, unpredictable things can happen.

Just ideas ... good luck!

Don K8BB

NA-User mailing list
NA on the web:

<Prev in Thread] Current Thread [Next in Thread>