[Top] [All Lists]

Private repairman for OMNI VI

To: <tentec@contesting.com>
Subject: Private repairman for OMNI VI
From: hlserra@pwa.acusd.edu (H. L. Serra)
Date: Thu, 16 May 1996 09:57:05 -0700 (PDT)
I am pulling my hair out. I have just received my OMNI VI back from 
Tentec factory service for the second time in the last 6 weeks, and all I 
get is implausible excuses why they cannot remove the ringing/howling 
from my 500Hz and 250Hz filters. First they "aligned" everything. Then 
they sent me a repalcement 500Hz filter, which I installed, to worse 
result than the original re ringing/howling. Then they told me I had the 
wrong firmware, because my S/N OMNI VI needed a special version of the 
firmware because the basic 2.4MHz filter was not zeroed in, and needed 
software offset to make the optional filters (500/250) track. They 
changed the firmware and "re-aligned" everything, then told me the 
problem was the G4PKT higher order product detector I had installed. 
I told them it couldn't be, because the filter ringing/howling had occurred
from the time I got the OMNI three years ago. Anyway, they pulled out the 
IF board with the add-on product detector, put in their stock IF board-- 
and voila, the 500Hz/250Hz filters ring WORSE than ever!
Does anyone out there in Tentec reflectorland know of a private repair 
person, knowledgeable and skilled in Tentec equipment, who can get the 
OMNI VI straightened out for me?
73, Larry N6AZE, 6E2T

<Prev in Thread] Current Thread [Next in Thread>
  • Private repairman for OMNI VI, H. L. Serra <=