[Top] [All Lists]

T-Kit 2 meter noise

To: <tentec@contesting.com>
Subject: T-Kit 2 meter noise
From: phelbert@rica.net (Paul, Wv3j)
Date: Wed, 5 Feb 1997 21:08:59 -0700
At 02:06 AM 2/5/97 -0500, you wrote:
>I keep having a problem with my PL tones bleeding though and producing a hum
>that is said to be about half of the level of my voice.  Has anyone else had
>this problem and what was done to fix it.  I have sent the radio in to TT
>twice and still the same problem.  A few of the people I have talked to on
>the air have said it sounds like the PL is over driven.  
>73 Doug KF6BKH


I remember that I had high deviation on my PL tones when I built my 1220
last year.  The solution in my case was a higher value resister at R107.
270k worked for me, though I tried several values until I got it right.
Friends who have built the kit have found that other values were needed.

Good luck,

Paul Helbert - Wv3j 

>FAQ on WWW:               http://www.contesting.com/TenTecFAQ.html
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 w9tw@contesting.com
>Sponsored by:             Akorn Access, Inc & N4VJ / K4AAA

FAQ on WWW:               http://www.contesting.com/TenTecFAQ.html
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 w9tw@contesting.com
Sponsored by:             Akorn Access, Inc & N4VJ / K4AAA

<Prev in Thread] Current Thread [Next in Thread>