[Top] [All Lists]

OMNI-6 Product Detector Info

To: <tentec@contesting.com>
Subject: OMNI-6 Product Detector Info
From: damichael@amp.com (Dana Michael)
Date: Thu, 06 Feb 1997 07:38:08 -0500
I have to clear up a few points on my last post about the OMNI-6 product
detector mod.

 I have found out that G4PKT is the ham I was looking for. I didnot
write to him yet for info.

The fuzzy CW note that I hear is mostly on cw signals that are less than
S9 and in the QRN. I think the weaker signals intermod with the QRN and
make a fuzzy sounding note. When two signals less than S9 are in the
filter passband they will intermod and make a "phantom" IM product
signal appear. Using a signal generator, you can not hear this effect.
Using two genrators you can, if you set them about 200Hz apart. My older
TEN-TECs don't do this.

The clicking I hear in full QSK is not from the relays. I have the amp
control relay switched off. I am using earphones so the small reed relay
is not noticable either. The sidetone sounds fine also. It seems that
the RX mute timing is off somehow. My other TEN-TECs are much quieter
and smoother,with no clicks.

Thanks to all who sent their suggestions.


FAQ on WWW:               http://www.contesting.com/TenTecFAQ.html
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 w9tw@contesting.com
Sponsored by:             Akorn Access, Inc & N4VJ / K4AAA

<Prev in Thread] Current Thread [Next in Thread>