[Top] [All Lists]

[TenTec] Model 962 Transformer Hum

To: <tentec@contesting.com>
Subject: [TenTec] Model 962 Transformer Hum
From: DHHDEH@concentric.net (David H. Hammond)
Date: Fri, 10 Oct 1997 20:17:00 +0000
Hi Everyone:

Need some help.

I bought a 962 P/S with my Omni VI last Fall and it has the infamous
"Canadian" transformer in it.  Really hums under keydown load. Didn't
pay much mind to it until I heard an older Model 961 at a friends shack
with much less hum under load. Then it got under my skin.

Anyone had similiar experiences with this model supply? TenTec is not
winding their own any longer I guess. Too expensive.

Any fixes suggested?  Anyone get any help from the factory? Looking for
some background info and any suggestions will be welcome.  

This has been my only lasting complaint about my TT gear and obviously
its not major. Thought I'd ask here before calling Sevierville. I guess
some hum is unavoidable with trasformer supplies.  Did have an Astron
SS30 switcher here for a while. Really quiet until the fans cycles on
which under tx load is quite often. Hum or fan noise is apparently the
choice at hand.

Thanks for any help with this small problem.

73 fer nw de N1LQ--Dave

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>