[Top] [All Lists]

[TenTec] RE: RFI to power supply speaker

To: <tentec@contesting.com>
Subject: [TenTec] RE: RFI to power supply speaker
From: kr4wm@sccoast.net (Webster D. Williams)
Date: Mon, 13 Oct 1997 12:31:56 -0400
I'd like to thank all who replied, and let you know my progress.

There was something I failed to mention: I'm running a Radio Shack DSP
unit. This is an UNSHIELDED device in a plastic enclosure. I had
forgotten about that. That was an ommission on my part.

I've run into problems in the past when trying to ground this device. It
seems that it operates with a "floating ground". If you connect the
"ring" (DC ground) of the power input jack to "shack ground", you get an
instant blown fuse in the DSP unit!

So, I went to work from there. I disconnected the external speaker
connection from the back of the radio, and with the radio internal
speaker, there's no RFI. Hmmmm. OK, so I connected everything else, one
item at the time, to see if I could spot where the RFI was coming from.
I tried a set of speakers directly connected to the external speaker
jack, and used shielded cable. I got RFI here as well. So, it would
seem, the cure would be to use the internal speaker. But how about the
DSP unit? I'd lose it's advantages! So, the problem is definitely a
external to the radio/power supply. There must be simply too much RF
floating around in my shack. A cheap field strength meter shows some
deflection. The peak deflection appears to occur near the RF connector
at the back of the radio. I thought perhaps a bad solder joint in the
PL-259, but switching coax jumpers disproved this. Perhaps hard-line
jumpers might help?

My antenna (for this radio) is about 50 feet away, and is a delta loop
that starts about 7 feet above the ground, and the top is probably 40
feet high, sides about 70 feet apart. It's fed with coax. Just throwing
that in for informational purposes. There are antennas for other bands
near it, and it's possible that they could be conducting RF back into
the shack. But I think the effect would be minimal. I'll look into this
next. Most of the time, my unused antenna coaxes are left disconnected
and dangling in the shack.

I think my next step is going to be to re-work my RF ground, which
consists of 5 6-foot ground rods connected with #6 solid wire in a
straight line leading away from my shack. I have that connected to the
shack with stripped coax braid, which is about 8 feet long. I've check
all bands, and the RFI seems to be equal across the spectrum, so it's
not frequency dependent.

So, that's where I'm headed. Will let all know what I find. Thanks, Web

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>