[Top] [All Lists]

[TenTec] T-Kit 1220 2m FM Transceiver Mods?

To: <tentec@contesting.com>
Subject: [TenTec] T-Kit 1220 2m FM Transceiver Mods?
From: chuck@Topsail.ORG (Chuck Murcko)
Date: Sat, 18 Oct 1997 02:44:07 -0400
Hi Wallace. I have the same setup (1220/1222) here with a kit built
earlier this year. I haven't experienced the problems you have. I have
only seen the odd missed display scan (a blink of the display) on
transmit key up, but nothing else.

Did you try adding the optional electrolytic cap that's recommended for
mobile use? I have 2200 uf in mine, since that was a size I had
available. I could see that helping with the corrupted frequrncy
setting. Check the power supply ground coming in to the rig, to make
sure it's good and tight, and that the wire is well soldered to the
grounding lug.

Did you align the receiver front end exactly as per the instructons? It
took a bit of twiddling for me to get the hang of how the coils would
set up, and a bit of looking around to find a signal weak enough to
bring the receiver out of limiting, since I used an off-the-air signal
for receiver tune up. I'm guessing you're having some sort of adjacent
channel or intermod problems with the receiver.

Also, have you checked your power supply? Is it adequately bypassed and
does it have stiff regulation? 10-22 uf of tantalum or good aluminum cap
with a .01 uf ceramic in parallel across the power supply has cured many
a key up transient problem for me. You probably won't need this unless
the supply is only just capable of the 5-7 amps that the rig needs, or
if you've put the larger cap of good quality into the rig itself.

Just a few thoughts, FWIW.

73, KE3KR.

Wallace Shackleton wrote:
> Hello,
>         Last year I assembled the T-Kit 1220 2m FM Transceiver and I am
> curious to learn if there are any mods available for this kit?  Wish-list.
> Front-end. -             I am not all that happy with the front-end so much
> so in fact that I am using an external filter.
> Model 1222 RF Amp. -    I also built the 35W amp and I have noticed that
> using the high power setting corrupts the frequency
> setting...... now transmitting on a frequency near you! Thinking about
> removing the amp and fitting it externally with a               seperate
> power supply
>         Please do not get me wrong, I like the rig, though at the moment I
> am in the process of fixing it, something wrong in the receive path.
Chuck Murcko
The Topsail Group, West Chester PA USA

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>