[Top] [All Lists]

[TenTec] Omni VI and Transverters

To: <tentec@contesting.com>
Subject: [TenTec] Omni VI and Transverters
From: par@magg.net (Dale R. Parfitt)
Date: Thu, 30 Oct 1997 20:48:24 -0500
I had briefly responded on a transverter port for the Omni VI+. Now for
the rest of my answer.
The original article appeared in 1996 October QST Tech Correspondance
from N0OKS. Scott at T-T graciously supplied me with a copy.
Connector #24 has a low level (about 2-3 mW) on the BP filter/ front end
board. This connector goes to the low level driver/noise blanker board.
A small SPDT 12VDC relay then is used to switch this line from the low
level board to the transverter TX connector ( must be added to the back
panel. As mentioned before, the AUX ANT connector is used for the
transverter RX. The original article required the addition of a toggle
switch to  change the #24 connection over.
In my case I used the 1.4 V that is present on the AUX LED to drive a
switching transistor that in turn enabled a small SPDT relay.
This is very convenient as one only has to add one connector hole to the
back panel. Then when the AUX switch is depressed, the transverter is in
The problem occurred when I first enabled the transverter- the power
supply breaker popped. After calming down I found that the low level
board did NOT like its input not being terminated. When the xverter was
enabled the low level board saw an open coax on its input (shunt cap to
ground) , became unstable and the PA drew max current. By permanently
placing a 390 Ohm resistor on the low level board input, it calmed down
and all has worked perfectly for months.
Probably a more elegant solution would be a DPDT relay. The second set
of contacts could be used to place a 50 Ohm resistor onto the low level

BTW, Marlin P. Jones in North Palm Beach, FL carries  a small relay w/
xstr driver on the PCB for 7 or 8 dollars.
Hope this helps others  to get the Omni VI onto V/UHF.
I changed from a 736R to the Omni for 23cM EME- what a difference in RX
and ease of doppler offset using A/B and XIT.



FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>