[Top] [All Lists]

[TenTec] TNC hookup to Omni

To: <tentec@contesting.com>
Subject: [TenTec] TNC hookup to Omni
From: ki0er@juno.com (R Ogborn)
Date: Thu, 6 Nov 1997 08:48:21 MST
I just hooked up my new AEA DSP-232 Multi-mode controller to my TenTec
Omni D last night (Audio FSK).  I used the RCA patch-in/patch-out and PTT
jacks on the back of the rig to interface with the TNC.

I'm having a problem adjusting the TNC's line out to the rig's patch-in. 
Seems the line-out of the TNC's level is too high as it is overdriving
the rig.  There is a jumper in the TNC to set the line-out (they call it
TX out) to a "low" setting, so I set it from high to low, and re-adjusted
the line-out pot, but didn't seem to notice much difference.  I can get
it to drive the rig at a reasonable level by turning down the rig's drive
control at about 1 1/2 setting, but if moved just a hair, I go to
overdrive (ALC lights bright and watts out goes to 105) to nothing.  I
want to have full control so I can run QRP if I wish and half power (50
watts) other times.

I called Timewave, but found that they are not quite set-up yet after the
AEA acquisition to help much.

Can any one help?  Should I just attenuate the line-out more with a
resistor?  What value should I start with and does it go inline or across
center to sheila?  I'm thinking that it may be an impedance mismatch. 
The TNC is supposed to "handle" both high and low impedance inputs. 
Looking at the schematic, it appears that the patch-in should have the
same impedance requirement as the mic input.

Thanks in advance!


R Ogborn - KI0ER
Littleton, Colorado, U.S.A

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>