[Top] [All Lists]

[TenTec] Omni VI+ with Heil Microphone

To: <tentec@contesting.com>
Subject: [TenTec] Omni VI+ with Heil Microphone
From: vancle1@mdh-hcds.health.state.mn.us (Edward Van Cleave)
Date: Mon, 17 Nov 1997 09:10:57 CST
After reading the recent spate of posts about using a Heil mic with 
an Omni VI, thought I would report my experience with two Omni VIs.

Had the reported problem with VOX and mic gain with my first Omni VI 
in 1993.  The Heil mic I used was the older light boomset 
with element 5.  Could not get the VOX to reliably hold no matter 
what the delay setting and had to set the mic gain high, at about 2 
o'clock.   Had problems with Heils on subsequent Icom radios as 
well and stopped using their mics. 

Recently purchased a used Omni VI, again 1993 vintage, and 
had the Option 3 upgrade done plus the IMD mod with alignment.  This 
SS weekend was my first opportunity to run SSB with the Omni VI+ 
using the new light Heil Pro-set with the Ten-Tec adapter, again with 
element 5.  Experienced absolutely no problems!  Mic gain set at 10 
o'clock, processor at 9 o'clock, VOX gain at 5, delay at 2-3.  The 
setup performed flawlessly.  

The Omni VI with Option 3 upgrade makes for a helluv a contest rig.  
Looking forward to CQ-WW-CW Thanksgiving weekend.

Ed Van Cleave, W0VC

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>