[Top] [All Lists]

[TenTec] Anyone use an Omni VI with ICOM CT-17?

To: <tentec@contesting.com>
Subject: [TenTec] Anyone use an Omni VI with ICOM CT-17?
From: ac5aa@juno.com (Duane A. Calvin)
Date: Tue, 25 Nov 1997 22:04:35 -0600
Yes, I'm using the homemade ICOM serial interface described in QST
several years ago.  Works fine.  Haven't tried my IC-735 at the same
time, so can't tell you if that will work.  But the Omni VI+ works fine
on the serial (2 wire) port.

        73,  Duane

Duane A. Calvin, AC5AA
ac5aa@Juno.com -or- duanec@prodigy.net
Day:  dcalvin@austin.ibm.com

On Tue, 25 Nov 1997 18:08:36 -0500 "Arlan R. Levitan"
<arlan@ameritech.net> writes:
>Is anyone out there in TT Land interfacing an Omni VI to their 
>by connecting an ICOM CT-17 or equaivalent to the Omni's serial
>(mini-plug) jack?  I am currently using the DB-25 connector for PC and
>band switching, but have acquired an Icom 706 as a backup/portable 
>The CT-17 supports up to 4 radios and my understanding is that the 
>RS-232 commands are a superset of the Icom's. Would be nice to run 
>rigs off of one interface.
>TU ES 73
>FISTS #3333
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>