[Top] [All Lists]

[TenTec] Omni VI Vox problem and mods?

To: <tentec@contesting.com>
Subject: [TenTec] Omni VI Vox problem and mods?
From: wp1076@bingo.baynet.de (Wolfgang Peringer)
Date: Sat, 3 Jan 1998 00:57:33 +0100

I bought a used Omni VI a few days ago after looking for that transceiver
for a very long time. They are really rare  here in Germany. There seems to
be a problem with the Vox. When I set the gain to a level higher than 10
the transceiver starts switching between tx and rx again and again. This
occurs even when the mike is not connected. Playing with the antivox
settings doesn`t help. I changed the TX Audio Board (81597) with the board
from a friend`s Omni VI plus but I had the same problem with his board.  My
Omni VI is a very early production unit. It was bought in October 1992. 

Any suggestions what I should check first?

As I am interested in upgrading the Omni VI I would like to know if there
are any factory modifications in later production units. The 2nd order IMD
mod is already built in.

Any help would be very much appreciated.

vy 73

G-QRP#8354; QRP-L#1200

P.S.: Where can I get a TenTec night-shirt for my XYL?

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] Omni VI Vox problem and mods?, Wolfgang Peringer <=