[Top] [All Lists]


To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI USB/LSB BFO's
From: turner@safety.ics.uci.edu (Clark Savage Turner WA3JPG)
Date: Fri, 16 Jan 1998 17:17:40 -0800
Howdy all:

Just got my OMNI VI back from Ten Tec, and the option 3 upgrade is
quite wonderful.  I am finally impressed by DSP, it is not a miracle,
but makes a real, live difference.

I enjoy SSB a lot as well as CW.  I like to have good audio reports
and to hear signals with reasonable fidelity (well, with as much as
I can get from a pair of 2.4 kHz filters, hi hi)

Here's my question/problem:  I listen to a dead band, switch from
LSB to USB.  The hiss sounds a lot different (shouldn't?) with the
PBT centered.  OK, I align the PBT, it was already right, dead on.
It is the same.  OK, I try to offset the PBT just a bit to make USB
and LSB sound the same as I switch back and forth.  It happens a 
little to the right of the center, but it is never really the same
sound.  LSB had much more "depth" of lows and USB had more "highs"
no matter what I do.

Well, I try fiddling with the BFO's.  I can certainly bring the BFO
into the passband at a different spot for USB and change things.  I
do that, I bring the USB BFO up to 9.00304 (.00004 higher than spec)
and leave the LSB alone at 9.00000 .  That makes some small difference
(and on SSB transmit while I monitor on headphones, it seems to 
improve the audio), and the PBT can be close to center to get nearly
the same sound, but when the PBT is turned (counterclockwise) for 
lower passband on LSB, I get more depth, but when I turn the PBT 
for lower passband on USB (clockwise) it just doesn't sound as 
deep to me.

I am going to go read the ARRL 1996 handbook explanation of the
way the OMNI works, but I am no engineer, so it may be rough 
going, hi hi.  

Anyone know what is going on?  I am very curious.  Am I missing 
something?  My ears are quite sensitive, I have adjusted carrier 
oscillators by ear and come very, very close to specs on several
rigs, so I figure I am hearing something here.


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>