[Top] [All Lists]


To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI USB/LSB BFO's
From: Peter A. Klein" <pklein@seattleu.edu (Peter A. Klein)
Date: Mon, 19 Jan 1998 02:15:57 -0800 (PST)
Clark sez:

>Here's my question/problem:  I listen to a dead band, switch from
>LSB to USB.  The hiss sounds a lot different (shouldn't?) with the
>PBT centered.  OK, I align the PBT, it was already right, dead on.
>It is the same.  OK, I try to offset the PBT just a bit to make USB
>and LSB sound the same as I switch back and forth.  It happens a
>little to the right of the center, but it is never really the same
>sound.  LSB had much more "depth" of lows and USB had more "highs"
>no matter what I do.

I had a similar experience. I think that perhaps the combined filter
passband is not symetrical.  The skirts seem steeper on one side than the
other.  Probably the lows go through the gentler skirt on LSB, and through
the steeper skirt on USB.  

It's not that big a deal, but you're right, it is noticeable.  After
checking the PBT alignment and finding it was correct, I decided the issue
was one of those famous real-world design compromises.  So I decided not
to mess with it. 

Peter - KD7MW
Peter A. Klein  (pklein@seattleu.edu)  :    -----==3==      ---      ---
Network Administrator, LAN/WAN/Novell  :   |    |  |  |    |   |    |   |
Seattle University, 296-5569           :  @|   @| @| @|   @|  @|   @|  @|

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>