[Top] [All Lists]

[TenTec] SWR Cut-Back on Paragon

To: <tentec@contesting.com>
Subject: [TenTec] SWR Cut-Back on Paragon
From: turner@safety.ics.uci.edu (Clark Savage Turner WA3JPG)
Date: Mon, 06 Apr 1998 11:55:15 -0700
I don't believe the Paragon has any SWR foldback at all, if it
is designed like all the other Ten Tec rigs I have owned.  The
"fuse" for bad SWR is the current drain that trips the power 
supply, and otherwise the final transistors are designed to
take the heat.

1.  Your wattmeter may be off.  If you have an SWR of near 2 to 1,
your power meter readings will be off by a factor you cannot 
determine unless you know all about the reactive components of
the impedance (did I say that right ?  :-)   So a reading on 
20 meters may be off, and a reading on 15 meters with the same
SWR may be very different, but the transceiver is working fine.

2.  The filters for the individual bands and the final amp 
circuits can certainly be off by 10 watts or so band to band
too.  This, I believe, is normal.  You could optimize them all
to be just the same, with a lot of time and effort though.

3.  A phone call to Ten Tec may just tell the tale, too.  They are
very helpful.


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>