[Top] [All Lists]

[TenTec] Triton 544 kicking breaker

To: <tentec@contesting.com>
Subject: [TenTec] Triton 544 kicking breaker
From: k5pgw@linknet.net (k5pgw@linknet.net)
Date: Thu, 09 Apr 1998 01:23:01
Any TT Triton 4 or 544 experts out there. Am using 544 with 252G TT pwr

When I turn mode switch to "LOCK" position the breaker on the power supply
kicks out but can be reset by turning the A.C. switch on the xcvr off and
then on and the xcvr comes back to life as it should. Something is
triggering the overload.

I disconnected the 12 volts D.C. from final amp. module and the pwr supp
stopped kicking out. Ahah!!! shorted final transistors. NOT SO!!! I
replaced the final Amp module with a good one from another 544 putting out
100 watts and guess what, IT STILL KICKED THE POWER OFF. I turned the drive
all the way down and the alc control all the way down and it still kicked
the power off.

I then swapped out the swr-alc #80284 board with another from working 544
--no change. I then swapped out the OT-TR board #80281 with a good one --no
change!!!! I then swapped out the control board #80280 --no change!!!!
the 12 volt D.C lead from final amp module and stops kicking power off. The
dial light does dim some but the power doesn't kick off. I am a good board
swapper but when you swap all of the relevant boards and the thing still
malfunctions, it is time to yell HELP!!!!  If you are intimately familar
with this great little rig and have any sensible educated guesses about the
problem, please offer suggestions.
I will greatly appreciate the help.
Please reply directly to me. Thanks and 73, John K5PGW 

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>