[Top] [All Lists]

[TenTec] Up in Smoke

To: <tentec@contesting.com>
Subject: [TenTec] Up in Smoke
From: jkoppi@pclink.com (Joseph Koppi)
Date: Thu, 9 Apr 1998 10:14:37 -0500
>The 1340 QRP rig went up in a cloud of smoke tonight. Something is shorted
>in my DC supply causing some AC on the ground lead. I plugged it into the
>rig and a loud crack emmited from the speaker. It worked fine for about 5
>minutes then I heard a loud hissing sound from the speaker and a cloud of
>stinkey white smoke came from the speaker grill. Looks like the LM-386 took
>a spike then took a hike. Here's what I learned.
>1. Don't hook a power supply to the rig with it's power turned on.
>2. Even though a rig sounds perfectly good, it may be getting ready to blow
>3. LM-386's stink when they burn.
>4. Commonly available parts are used in the rig.
>5. Desoldering is not going to be easy. I'll probably just bust it outta
>there and remove the leads one at a time.
>Hopefully by this weekend I'll be back in operation with this rig.
>Steve Ellington
>Amateur Radio Operator N4LQ

Steve:  Sorry the pre-installed smoke escaped from your radio.  I hope that
reinstalling smoke in your radio isn't too difficult or too expensive.  I
understand that Ten-Tec has an ample supply of factory smoke if you can't
find any at Radio Shack.  73,

Joe Koppi, W0SU
St. Paul, MN

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>