[Top] [All Lists]

[TenTec] OMNI VI+ Contridiction?

To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI+ Contridiction?
From: phelbert@rica.net (Paul Helbert)
Date: Sun, 07 Jun 1998 12:12:11 -0400

My new filter #221 arrived yesterday.  There seems to be a contradiction
between the jumper settings mentioned on the instruction sheet (Part No.
74089-C) and that explained by part 1.8-2 (Figure 1-5) of the manual
(Part No. 74253).  

The manual figure shows the high gain setting to be made by jumpering
the pins closest to the filter.  The filter sheet names pin 1 that which
is closest to the filter, and calls for the jumper to go between pins 1
and 2 for the 216, 217, 219 or 221 filter.  The schematic in the manual
(Figure 4-7: 9 MHz Filter Board Schematic (81782) is no help as it shows
pin 1 to be the center pin, and no parts placement diagram is included
for this board.

I could solve this by one of four methods:
   1) remove the 9 MHz IF board & identify the padding resistors.
   2) try one and the other position and listen to the attenuation.
   3) take off work and call Ten Tec Service in the morning.
 * 4) consult the collected wisdom of this reflector.

 * Best option.  Hope you folks can help.  Which instruction is correct?


Paul, Wv3j

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>