[Top] [All Lists]

[TenTec] Aux Antenna

To: <tentec@contesting.com>
Subject: [TenTec] Aux Antenna
From: jeeves@mindspring.com (Jim)
Date: Tue, 15 Sep 1998 10:00:43 -0400
I had a problem with this on my Omni 5. I haven't tried it on the Omni 6.

Jim, W4KY

-----Original Message-----
From: RICHARD ANDREN <andrenr@ul.com>
To: tentec@contesting.com <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Tuesday, September 15, 1998 9:24 AM
Subject: [TenTec] Aux Antenna

>Before winter sets in, I want to put up a loop RX antenna for 160M on my
>VI+.  My question is a relative one, but how much abuse can the auxiliary
>antenna input take when in close proximity (25 feet) to the transmit
>antenna?  At this time, I only run 100W out, so it might not be a problem,
>but I will be increasing this in the near future and don't want to fry
>anything.  Has anyone burned anything out on the auxiliary antenna input?
>73/DX de Rick N9THC
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>