[Top] [All Lists]

[TenTec] Omni QSK with Alpha's 87A QSK

To: <tentec@contesting.com>
Subject: [TenTec] Omni QSK with Alpha's 87A QSK
From: jreid@aloha.net (Jim Reid)
Date: Sun, 20 Sep 1998 07:33:31 -1000

Aloha from Kauai,

To Scott and the bunch at Ten Tec,  and the guys here
on the reflector who have already commented to me
on this topic.

Problem restated for the guys at Ten Tec:

Ok,  I cannot get the VI+ and the 87A to do their thing.  I have
tried using the 87A in the keying loop a la Ten Tec linears.
The result,  whenever  the rig is on,  it is transmitting!!  I
connect the Omni TX Out to the 87A relay in;  and the
87A  "c"  key output  back to the Omni TR EN.  And it
is keyed continually ON,  no matter what state the
87A is in;  Standby or Operate.   There is no response
of any sort from the 87A,  other than it indicates RF
power passing through,  but,  if the Omni is on 20 CW,
and the 87 was last on 40,  that's where the 87 stays.
So the indication from the Omni to the 87 is not taking.
When the RF output is continuous from the Omni,  and I
press the CW key,  the sidetone appears and follows
the key,  but the RF out is constant.

>From what I read about
the Omni Control Board on pg.. 4-16 in my manual,  this
should work,  I think.  The manual text says,  "the Logic
board generates a transmit acknowledge voltage at
connector 63.  This drives Q11 which  sends the key
signal over to the Relay on the 87A, as I read it.  Then
the 87A would send the key signal back into the Omni
TX EN connector,  and we should be off and running.

On the Corsair II,  I connected my key signal directly to
the 87A Relay input;  and then keyed back to the
Corsair II key input from the "c" key output of the 87A;
that seemed to work fine.  Again,  tried this with the
Omni,  and it didn't work either.

I now have had several QSO's:  JA, EA, OE, 5V7, SP, DL,
I,  and KC4 down at the South Pole.  However,  I am using
the mechanical relay in the Omni to talk to the 87A relay
input line -- which is driving me nuts with its "clacking".
That's why I sold the foreign rigs and bought the Omni,
was to achieve fabulous QSK.  But it is not happening.

There is no way,  with my eyes,  for me to even begin to
think of performing the mod Paul,  W9AC,  has suggested.
By pass the LCO relay,  change the xistor,  and key the
Alpha with the former relay key signal.

I bought the OmniVI+ especially and specifically for the QSK
feature,  and having had no trouble using QSK of the Corsair II
with my 87A,  presumed this would be duck soup with the
newer design and better rcvr Omni.  Now I am really unhappy!

I specifically mentioned the 87A in my order to Ten Tec;  Scott
responded with the comment that it was just a matter of connecting
up RCA jacks,  and all would be well.  Well I have tried the connections
for the Ten Tec QSK linears in the manual,  and that does not
seem to work with the 87A,  unless there is something obvious
I have yet to notice.

However,  Jim,  W5ODD,  has emailed that he has had the same
experience with his 87A,  that is,  no QSK ability!  And Walt,  K8CV,
sent the following:

    "You probably have it figured out by now, but, when you key the 87
and it keys the Omni you need to put the jumper plug back in on the
in and out key thing. From the linear to the Omni is just 2 wire to
the key ( rca ) jack in. I have never done this but, if you want to
use the INTERNAL keyer on the Omni then you need the in and out
thing! With an external keyer just key the amp and let it key the
rig. Works for me!".

This sounds as if it is exactly the same set up I used to have QSK with the
Corsair II and the 87A.  Not completely sure I
understand Walt's input.

Anyway,  in the several years now that both the 87A and the Omni's
of various generations have been on the market,  I have to
believe someone,  and especially someone at Ten Tec
must know how to set this up in some rather straight forward
manner so one can have the QSK features of both the Omni
and the 87A,  and also be able to use the Omni with the 87A
for the occasional SSB QSO.  It would seem with the Corsair
and Walt's solution,  you have the 87 available only for CW, unless
you lock the CW key down when you want to transmit SSB in order
to tell the amplifier to operate,  hi.

Am sorry to have bumped into this problem within the first
36 hours of owning the Omni.  Sure hope someone on the
reflector,   or at Ten Tec,  can come up with the needed
solution.  Not sure I will keep the Omni if this cannot be
resolved,  as that was the principal reason I bought it.
It is,  obviously,  in warranty,  and for me,  this is a warranted
feature of the Omni, QSK computability with QSK capable
commercial linears.  The only caveat in the Ten Tec manual
for needing to use the LCO Control Board K1 relay is when 
one is using a non-QSK capable linear (see note on the 
linear of the OmniVI+ manual  Fig. 1-10,  pg. 1-7.) The
Alpha 87A is certainly QSK capable!

73,  Jim,  KH7M

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>