[Top] [All Lists]

[TenTec] The Solution: OmniVI+ & Alpha87A QSK Together!

To: <tentec@contesting.com>
Subject: [TenTec] The Solution: OmniVI+ & Alpha87A QSK Together!
From: jreid@aloha.net (Jim Reid)
Date: Mon, 21 Sep 1998 13:22:17 -1000

Scott, W4PA,  at Ten Tec wrote,  in part:

>Wow!  I am reading this on Monday afternoon - can you summarize for
>me what response you ended up with?  I'll be glad to help you solve
>this if you haven't already come up with a satisfactory answer
>from the Internet.

And here it is:

Thanks to the many,  many who contributed to the solution
these past couple of days!

And the solution which Terry, W6RU,  describes below works
just super!!  After a quick drive into Lihue this morning (in the rain
as usual,  since it is supposed to rain here about as much,  or
more than anywhere else in the world,  hi) arrived at the only
Radio Shack store within 125 miles or so--Oahu has a couple.
There I bought some parts,  a pack of Silicon diodes with PIV of
400 volts,  and a 1 amp rating,  wanted 3 amp,  but they only
stock what I got here,  RS part number:  276-103.  This I mounted
between two of the RCA plug connectors on a four phono jack
RS terminal board, part number:  274-322;  whole cost
was a bit over $3.00 since I bought two packs of diodes,
just to be sure if I messed one up.  To replace the Tec
Tec jumper between the TX Out and TX En terminals,
use RS shielded Y adapter, part number:  42-2428, 
this one has phono plugs on each leg.  Plug the "tips"
of the Y adapter, one each into TX Out,  and TX En.
The tail of the Y adapter plugs into the phono terminal
board to the socket with the cathode (band end) of the
diode soldered to it.  To the other terminal, the anode
end of the diode,  plug a shielded phono plug patch
jumper with the other end going into the RELAY terminal
(h) on the back of your 87A.  Wahla,  great QSK!

Be sure the AGC button is ON (I had put it off last
night while fooling around); Omni fast QSK does not
seem to work with the AGC OFF. And,  go to menu 1,
and shut the LCO back off,  if you have had it on;  this
stops the relay clicking noise!

Beautiful QSK on QRQ and QRS CW,  both st. key and keyer
using the WBL paddles.  Also SSB keyed up the 87A just
fine,  switch bands auto,  etc., etc.

Now I am really pleased,  and back to some more amazing
QSO's.  Will do an impressions of the entire set up after
a few days of experience now that all is performing as
I had hoped to begin with!!

73,  Jim, KH7M
On the Garden Island of Kauai

Last afternoon,  Terry, W6RU,  posted the solution I found
worked,  as described above:

"Paul, Jim, and all,

I made up a cable with a diode in series to connect the 87A 
"relay" jack line to a "Y" [diode cathode to Omni] cable to 
plug into the "TX OUT" and "TX EN" jacks on the Omni 6 +.

The polarity of the diode has the cathode (band end) 
connected to the Y.  This works very FB on BOTH CW QSK
and SSB...glad to report. It IS nice not having ANY relay 
chatter even on SSB!

I DO NOT suggest doing this with any other amplifier unless 
you know that the keying line polarity of the amplifier is 
correct AND that the amp keying circuit is of very small current. 
Actually I would not do it with any amplifier that uses relays.
I only suggest this with a Alpha 87A or 89.

Terry - W6RU"

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] The Solution: OmniVI+ & Alpha87A QSK Together!, Jim Reid <=