[Top] [All Lists]

[TenTec] OMNI VI logic board wire positioning

To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI logic board wire positioning
From: turner@safety.ics.uci.edu (Clark Savage Turner)
Date: Sun, 08 Nov 1998 09:07:15 -0800
Howdy all -

A mistake that should be avoided :-) ...  and ought to be in the

When / if you take the logic board wiring, connectors, and 
reposition or remove them for cleaning, carefully note the
position of connectors 41 and 34.  There is more room (more
pins) on the board connector than actually used by the plugs.
I put mine back on the connector at the very "edge" and the
RIT works fine (that is on there) but later, a few days later,
I find that the NAR1 filter is not switched in when I hit the
button (and the panel light does go on).  SO....if this happens
to you, the NAR1 filter does not go in, check your connectors
on the logic board.  The schematic is not real clear, but if
you look at it carefully, it shows you the way, the very "last"
pin is unused.  Just looking at the board does not help decide
how to do it.

Just for the record.


FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>
  • [TenTec] OMNI VI logic board wire positioning, Clark Savage Turner <=