[Top] [All Lists]

[TenTec] OMNI VI Clicks/Thumps

To: <tentec@contesting.com>
Subject: [TenTec] OMNI VI Clicks/Thumps
From: n2ka@juno.com (Arthur R Bernstein)
Date: Tue, 24 Nov 1998 00:15:34 EST
I have an OMNI VI w/ Option 3 upgrade. It's a fairly early one series
80A. Been doing some experimenting with the clicks/thumps reported. Guess
I've always heard them and paid no attention to them because I use a non
QSK amp and have the LCO on all the time and of course there is always
the switching relay opening and closing.
I'm not an engineer and can't too readily follow the circuitry for the
sidetone, but  if I were a betting man I'd bet that these clicks and
thumps are due to RF getting into the 
sidetone circuitry. I can actually tune the pitch or rather frequency of
the clicks by tuning through the receiver's passband with the PBT and can
just about eliminate them with some low freq settings of the PBT. That
may make the freq of the cw signals a little too low for my ears. 
Additionally and more relevant, turning down the RF Gain, switching in
the Attenuator,
or switching in a dummy load ALL ELIMINATE the clicking/thumping! This
could be related to the quantity of RF floating around one's shack. If
memory serves me correct, the OMNI VI may be a bit susceptable to stray
RF feedback in TX Audio section and perhaps keying section.
Dunno-but this is just an empirical shot from a non engineer type w/ 37
years of ham radio.
Art, N2KA..

You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
or call Juno at (800) 654-JUNO [654-5866]

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>