[Top] [All Lists]

[TenTec] Omni VI plus on SSB

To: <tentec@contesting.com>
Subject: [TenTec] Omni VI plus on SSB
From: promedia@itnet.com.pl (promedia)
Date: Tue, 01 Dec 1998 13:56:23 +0100
Hi again Bill,

    Probably I didn't put it clearly enough. I've sent them just the PA
module after
replacement of the final transistors they had sent me gave no effect.
Sending the whole paragon has always been out of question.

    Of course, we used to treat each other the way we usually react.
Pardon me, Bill, but in the way you behave must there always be
the other's eye cannot meet ?
    If so, I can understand your point and no way I can blame you for
your words.

Be happy,


Bill wrote:

> Hello Alec,
> Well as I recall your first note said you sent them your radio which
> they held for 7 months without fixing.....Now you sent them the PA
> module. I still suspect there is more to this than meets the eye.
>  But in any case if you'd like help from the group ask them.
>  If not call or send another letter to TenTec. They read this
> reflector.
> Im sure they will be interested in your comments. Ive never seen a
> company more willing to make a customer happy.
> 73,
> Bill W2CQ

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>