[Top] [All Lists]

[TenTec] VI+ Key Up Spike

To: <tentec@contesting.com>
Subject: [TenTec] VI+ Key Up Spike
From: paulc@mediaone.net (Paul Christensen)
Date: Fri, 11 Dec 1998 09:41:05 -0500
Hi Rich,

I am unaware of a keying spike on the Omni Six, although on the Omni V I
once owned, the leading edge spike was quite prevalent, causing the ALC
overload indicator on my Alpha 77Dx to light up.

Without modification, the Omni Six keys with a very steep leading edge,
whereas the Omni V's keying is more symmetrical, albeit with a leading edge
spike.  I believe the Ten-Tec designers made the change in the Omni Six as a
"fix" to the spike problem by decreasing the ALC circuit's reaction time.
This is the root cause of the leading edge spike in the Omni V.

The "trick" is finding an appropriate time constant that will produce
symmetrical waveform keying without the ALC spike.  Of all the mods I made
to my first Omni Six, the keying waveform changes took me the longest to
implement; nearly three weeks of trial and error with about a dozen
components.  To make matters worse, the new 9MHz Filter Board in the Omni
Six Plus uses all SMD devices.

None of this answers your question, however.  I doubt that a keying spike
caused the damage you describe.  I would associate any damage caused by a
keying spike to first affect the output tube's grid structure, far in
advance of a plate tuning cap failure.  However, the brief increase in plate
current could push the output circuit beyond its design limit and cause a
very brief arcing.  Perhaps over multiple keyed transmissions of this, the
cap finally failed.  Again, doubtful, but I suppose it is possible.

-Paul, W9AC

-----Original Message-----
From: RICHARD ANDREN <andrenr@ul.com>
To: tentec@contesting.com <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Friday, December 11, 1998 8:38 AM
Subject: [TenTec] VI+ Key Up Spike

>There was a discussion here a while back regarding the key up spike
>produced from the Omni VI+.  Here's a little background to my problem.  I
>have no fancy test equipment, just a basic scope, meter, etc, so I can't
>measure this stuff.  I'm thinking about this now as I blew the main tuning
>cap in my MLA-2500 in the last rtty contest.  Bringing the input to the amp
>up slowly while keyed down or with ssb, no problem.  I attempted to run the
>rtty contest at 700w output, well below what the amp can handle, but after
>1-1/2 hours, the main tuning cap melted, not a good thing!  Could the key
>up spike, or whatever you choose to call it, contributed to the breakdown?
>The MLA will keydown at 1000w, but maybe this spike that's been talked
>about could have contributed?  I agree the MLA design isn't exactly what I
>would call a beefy/built up unit, but this is what I've got to work with.
>This was the first rtty contest I've used the amp for.
>At this time, I can limp the MLA up to 1500w, but if I key it with a little
>juice, like 400w out, ZZZAP!!!  I think a key up spike is initiating the
>breakdown.  Am I wrong?
>I haven't fixed the amp yet because I may need to modify it with a vacuum
>cap instead of the air variable.  Maybe it has nothing to do with the Omni,
>and it was just time for the cap to blow?  I won't be able to read
>responses until Monday morning.  What do you think?
>Hope to catch everyone in the contest this weekend on 10m!
>73, Rick N9THC
>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
>Submissions:              tentec@contesting.com
>Administrative requests:  tentec-REQUEST@contesting.com
>Problems:                 owner-tentec@contesting.com
>Search:                   http://www.contesting.com/km9p/search.htm

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>