[Top] [All Lists]

[TenTec] VI+ Key Up Spike

To: <tentec@contesting.com>
Subject: [TenTec] VI+ Key Up Spike
From: geraldj@ames.net (Dr. Gerald N. Johnson, P.E.)
Date: Fri, 11 Dec 1998 11:36:22 -0600
The main tuning cap melted? How so? did it arc or did heat melt some
plastic supports. Its been 20 years probably since I was last deep into
an MLA-2500. Put in a new pair of tubes and then checked it out key down
and boiled the oil in a cantenna with it.

How are you getting the lower power? As I recall it has a CW and an SSB
position. Are you tuning with full drive and reducing the loading for
lower power or reducing the drive? If you are reducing the loading that
may be the root of your problem. When you back off on the loading (more
loading capacitor C) you raise the plate load impedance and so cause
more plate voltage swing and a tendency to arc with just a little dust
providing the initialization path across the insulation. Arcing then
will tend to melt the edges of the plates.

For 1000 watts input and maybe 600 out for RTTY I think I'd run on the
CW position which has a lower plate voltage, that should be more
conservative than running it in the SSB position and backing off the
drive. NEVER back off the loading for either SSB or RTTY because that
gets excess voltage at the plate end of the output tank. Back off the
drive. Its still linear in the CW position just has a lower plate
voltage, so you can run only 1KW input for tuning and still get the
right plate load impedance for maximum output on SSB. But the SSB
position is expecting there to be less of a duty cycle to not melt

The reason I was putting tubes in the MLA2500 was that it had a bad tube
socket that only applied heater power to one tube, yet the owner was
running RTTY at full tilt on one tube. Then when he discovered the
plating on one tube blistered, he swapped positions and fried the other.
I had to fix the tube sockets, the tubes, and the metering resistors.
The metering resistors were more than 10% in error leading to excess
current. When I returned it, I hooked up the ALC and set the output for
maximum then turned up the ALC until the output dropped 10% for longer
tube life. In that amp someone had removed the cathode ballasting
resistor also so the final was being over driven by a 100 watt radio. A
pair of 8873 only need 50 watts drive on the cathode. So the original
circuit swamps 25 watts or so into a resistor. No doubt many have been
unhooked to make the amplifier produce more splatter.

73, Jerry, K0CQ

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>