[Top] [All Lists]

[TenTec] Omni V output ?

To: <tentec@contesting.com>
Subject: [TenTec] Omni V output ?
From: peplasters@rockford.com (Paul Plasters)
Date: Mon, 14 Dec 1998 13:29:49 -0600
HAve you always owned the rig, or is it a second hand unit?  The reason I ask, 
is that some one may have modified it before you owned it.

73 Paul

At 08:41 AM 12/14/98 -0600, you wrote:


>Nothing wrong with the rig..... I love it!  But I was testing a Ten Tec

>swr/watt meter I built last night and was calibrating it when I noticed

>that...... while the max output is what it's supposed to be 95 watts....

>however, I can crank the output all the way down to about 4 watts.  My

>manual states lowest output is supposed to be 20 watts..... what gives

>?  I am pretty new to TenTec but I bet that there was a mod to do

>this... no?


>73 de Mike Melland, KB9QHU



>FAQ on WWW:               http://www.contesting.com/tentecfaq.htm

>Submissions:              tentec@contesting.com

>Administrative requests:  tentec-REQUEST@contesting.com

>Problems:                 owner-tentec@contesting.com

>Search:                   http://www.contesting.com/km9p/search.htm



Paul K9PEP or Marsha K9MIP

Rockford, IL. 815 399-9233

ICQ 9441594



http://<underline><fontfamily><param>MS Sans

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>