[Top] [All Lists]

[TenTec] 'Lil PTO'

To: <tentec@contesting.com>
Subject: [TenTec] 'Lil PTO'
From: Michael O. Hyder" <N4NT@wireco.net (Michael O. Hyder)
Date: Fri, 18 Dec 1998 19:03:20 -0500
Hi, Eric--

Having just finished my third PTO rebuild, I'll try to explain a couple of
The grease in the PTO's I opened was all gummy and sticky.  In two of the
PTO's (a Triton 544 and an Argosy II 525D, I carefully examined the parts,
particularly the bearing race at the front inside of the PTO and found no
wear.  I completely disassembled the PTO's and thoroughly cleaned out the
grease, closely inspected the parts, applied new grease and reassembled the
units.  They worked fine.

My last one was my Omni-C which I finished yesterday.  Its bearing race was
pretty badly scored, so I replaced ALL the parts and greased the heck out of

I use a bicycle grease made by Phil Woods.  A local bicycle shop filled a
35mm film canister for me free.  Ten-Tec supplies grease with their rebuild
kits (about $20), but I chose to use the Phil Woods grease.

If you order a rebuild kit from Ten-Tec, they supply the parts and
instructions.  They also provide a sheet which tells the easiest way to
remove the PTO from each specific rig - be sure to ask for one.

It is wise to have the rebuild kit on hand before you begin the work.  If
you feel that you don't need to replace the parts you can save it for later.
Since it is somewhat of a bother to take a PTO out and rebuild it, you may
feel that you might as well replace the parts.  I think this is a good idea
and sorta wish I had done it while I was into the first two rigs -- heck,
what's $20?  The project takes about two hours the first time and is not
difficult.  After that, it is quicker -- sort of a learning curve.

Good luck.  Mike N4NT@wireco.net

-----Original Message-----
From: eric <epaolin@insys.it>
To: tentec@contesting.com <tentec@contesting.com>
To: <tentec@contesting.com>
Date: Friday, December 18, 1998 1:55 PM
Subject: [TenTec] 'Lil PTO'

>I do not want to undertake SURGERY on a potentially healthy PTO...
>If any of you gentle people could provide insight/direction as to a problem
>being experienced on an otherwise wonderful Triton IV.
>Tuning was smooth and even across the PTO's entire range until a few days
>ago, when the tuning would slow down near mid-range.  Where one revolution
>was made, ten or so, are now needed to traverse the same frequency range
>with everything else functioning, i.e., DIAL moves slower, received
>frequency changes at same rate.  Removal of TUNING KNOB and SKIRT revealed
>the outer shaft to rotate at a slower rate!?
>Does it really need a rebuild?  I have heard mention of heating of the
>shaft- how?  Any guidance would be appreciated.
>GOD Bless

FAQ on WWW:               http://www.contesting.com/tentecfaq.htm
Submissions:              tentec@contesting.com
Administrative requests:  tentec-REQUEST@contesting.com
Problems:                 owner-tentec@contesting.com
Search:                   http://www.contesting.com/km9p/search.htm

<Prev in Thread] Current Thread [Next in Thread>